Add Remove Shortcut Arrow

Hello Experts,

I have a little issue, I know how to deal with the shortcut arrow
by editing the registry, but this time everything looks okay in the registry,
is there other option to get the shortcuts arrows back to all the icons in desktop?
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Icons
the string value name is 29, value data is: C:\Windows\System32\shell32.dll,50
(shell32.dll,50 is a empty icon)

Open in new window

Long time ago I even made a tool with all of this in VB6, now the issue I have is that
all shorcuts in the desktop have no arrows.
Any other way to get these arrows back?
Thanks
Samuel-AMCAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
EMJSRConnect With a Mentor Commented:
OK, rather than giving you more registry fixes (maybe there is something else amiss here), how about you download this:

http://windowsxp.mvps.org/tweakui.htm

Tweak UI is essentially what it says. It allows you to make changes to the Windows User Interface that are not easily accessible otherwise. Tweak UI has been around for a number of years. Have a look through the options.

If you download the 2.10 version and run it, please have a look at the attached screenshot for the option you want.
tweak-ui.PNG
0
 
EMJSRCommented:
You need to add the following entry to the Windows registry (or alternatively save and import the attached file):

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\lnkfile]
"IsShortcut"=""

Open in new window


This should work with any Windows version post XP, including Server. You likely need to reboot following this change or at the very least logoff and logon again.
enable-shortcut-arrow.reg
0
 
Samuel-AMCAuthor Commented:
Hi EMJSR, and thanks for the registry tweak, but didn't work, I merged the reg file,
then refresh the desktop, but nothing happeded, then restarted the system, but
didn't do anything.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
EMJSRCommented:
Try to add the following registry value, too, followed by a reboot:

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\piffile]
"IsShortcut"=""

Open in new window


And once again, please reboot after. Let me know how it goes!
enable-shortcut-arrow1.reg
0
 
Samuel-AMCAuthor Commented:
Still not working :-(
0
 
Samuel-AMCAuthor Commented:
Thank you very much EMJSR, this final tip did the work :-)
0
 
EMJSRCommented:
You're welcome, I'm glad it helped!
0
All Courses

From novice to tech pro — start learning today.