Solved

exchange 2013 shell ecp owa broken

Posted on 2013-01-26
11
8,702 Views
1 Endorsement
Last Modified: 2013-05-02
Hi

I feel I have tried everything

but I was setting up certificates and virtual directorys on my exchange 2013

because users would get a blank page after login, but now nothing works

theres a blank page afte login on all iis pages ecp owa and so on

in shell I get the following error

VERBOSE: Connecting to MYEXCH.
New-PSSession : [my.exch.com] Connecting to remote server my.exch.com failed with the following error message : The c
lient cannot connect to the destination specified in the request. Verify that the service on the destination is running
 and is accepting requests. Consult the logs and documentation for the WS-Management service running on the destination
, most commonly IIS or WinRM. If the destination is the WinRM service, run the following command on the destination to
analyze and configure the WinRM service: "winrm quickconfig". For more information, see the about_Remote_Troubleshootin
g Help topic.
At line:1 char:1
+ New-PSSession -ConnectionURI "$connectionUri" -ConfigurationName Microsoft.Excha ...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotin
   gTransportException
    + FullyQualifiedErrorId : CannotConnect,PSSessionOpenFailed

Open in new window



I tried everything I could find on the web about this, re-installing iis, (after iis re-install i now get a 500 error page)

WinRM says its fine

It wont let run repair from controlpanel or from setup.


I think I need to get the certificate bindings set properly, and that way get in to ecp to fix the errors, as it seems I have little chance of getting shell back online
1
Comment
Question by:whatslife
  • 4
  • 3
  • 2
  • +2
11 Comments
 
LVL 34

Expert Comment

by:Shreedhar Ette
ID: 38823655
- Does you Default Web Site binding contain 443 with proper certificate enabled?

- Does it is thridparty certificate?
0
 

Author Comment

by:whatslife
ID: 38823965
Yes Is bound to an AlphaSSL cert on my webmail.mysite

welll twice actually once on unassigned and once on 127.0.0.1
0
 
LVL 4

Expert Comment

by:milikad
ID: 38824032
bound the same certificate to exchange backend  in IIS and do iisreset and check
0
VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

 

Expert Comment

by:DigiTekNetworks
ID: 38824599
I have the same issue and have tried all that I know, it has to do something with the SSL cert but I cann't get anything to work.  I have a RapidSSL Cert
0
 

Expert Comment

by:DigiTekNetworks
ID: 38824615
Also none of my clients connect, phones or outlook.  PLEASE HELP ASAP!!!
0
 

Expert Comment

by:DigiTekNetworks
ID: 38824653
I have found the solution, you need to go in to IIS and remove and reapply your SSL cert in the default site and the backend site.
0
 

Author Comment

by:whatslife
ID: 38824713
@DigiTekNetworks
how do you mean I can only access the certificates in the HOME part off iis, is there enywhere else?

and did you remove all certs or just the ones you applied/created?
0
 

Accepted Solution

by:
whatslife earned 0 total points
ID: 38826025
nevermind, i installed an exchange on a new machine

does anyone know how/if I can connect my existing databases to the new server (I added the same drives with the .edb files on them)
0
 
LVL 4

Expert Comment

by:milikad
ID: 38830634
In this scenario he reinstalled the exchange and solved his issue but the correct answer was to bound the certificate to exchange backend in IIS as it is assigned to DWS, you can even see the comment
0
 

Author Closing Comment

by:whatslife
ID: 38846348
I provided the solution myself
0
 

Expert Comment

by:pimp_down
ID: 39131048
This error is sometime caused due to the new SSL certificate you installed not being bound to the Exchange Back End website on that Exchange 201x server. To fix this:

1. Open IIS Manager right-click the Exchange Back End website and click Bindings.
2. Select, https and click Edit.
3. If you see “Not selected”, click on Select.
4. Select the "Certificate" you want to use.
5. Apply all the changes and you should be good.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
In this Micro Tutorial viewers will learn how to restore their server from Bare Metal Backup image created with Windows Server Backup feature. As an example Windows 2012R2 is used.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question