Deployment Workbench

When I try to launch the deployment workbench it showing me the following message "Power Shell is required to use the deployment workbench. Please install Powershell then relaunch deployment workbench". Even I install PowerShell it is still showing the same message.

OS XP
hajisaAsked:
Who is Participating?
 
David Johnson, CD, MVPOwnerCommented:
You need at least powershell v2.0 not version 1.0
from a powershell prompt type $psver to get your powershell version.
0
 
hajisaAuthor Commented:
very good
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.