Solved

Copernic Desktop Search Professional Won't Index .PST files

Posted on 2013-01-27
17
1,321 Views
Last Modified: 2016-07-04
I have Copernic Desktop Search Professional 3.6.1 (Build 7).  I have several large PST files that Copernic will not index.  I have been running the program for close to a month now and I would think by now it would have found and indexed them.  Please let me know what I need to do to have them indexed.
0
Comment
Question by:jwalloga
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
  • 4
  • +1
17 Comments
 
LVL 54

Accepted Solution

by:
Joe Winograd, EE MVE 2015&2016 earned 500 total points
ID: 38824588
>  I would think by now it would have found and indexed them.

It's not going to find them automatically. The Quick Start Guide is here:
http://www.copernic.com/data/pdf/CDS-QucikStart-Guide.pdf

From page 4:

"E-mail Archives Messages contained in .pst files are indexed but only when the .pst file is opened in Outlook. After you loaded a .pst file in Outlook, it is not indexed by default. You need to specify you want it to be indexed."

Regards, Joe
0
 

Author Comment

by:jwalloga
ID: 38824600
Thank you.  How do I, "specify you want it to be indexed."?
0
 
LVL 25

Expert Comment

by:Tony Giangreco
ID: 38824610
Here are the instructions from that Manual on what to do for PST files:

E-mail Archives
Messages contained in .pst files are indexed but only when the .pst file is opened in Outlook. After you loaded a .pst file in Outlook, it is not indexed by default. You need to specify you want it to be indexed.

Email Attachments
Looking for an email attachment? CDS will find it for you instantly. Use the preview pane along with the refine criteria to find the attachment. Attachments can be found from the files or the emails tab which allows to open the email and email attachment from the preview pane.

Emails & Organizer +
You can search the contents of your emails and their attachments. In the Options
window, the Emails tab displays the email folders that can be indexed. You can index
the entire mailbox, or only part of it.

To Index the Entire Mailbox
1. In the Tools menu, click Options.
2. Select the Emails tab.
3. Click the first level of the tree structure (subfolders will be indexed automatically).
4. Click OK.

To Index Part of the Mailbox or a Specific Email Folder
1. In the Tools menu, click Options.
2. Select the Emails tab.
3. Select the checkbox of each folder individually. Remember that subfolders will be indexed automatically.
4. Click OK.
Click the Update emails now link to force the immediate index update of targeted folders
in the Emails tab category.

http://www.copernic.com/data/pdf/CDS-QucikStart-Guide.pdf

I personally allow Outlook to perform all my indexing. I have five PSt files and the indexes created by Outlook perform well.
0
MS Dynamics Made Instantly Simpler

Make Your Microsoft Dynamics Investment Count  & Drastically Decrease Training Time by Providing Intuitive Step-By-Step WalkThru Tutorials.

 

Author Comment

by:jwalloga
ID: 38824617
I purchased Copernic because my Outlook Indexing stopped working.  If you could solve that problem, that would be even better?  I have Outlook 2010 but I have also used Windows Desktop Search for quite a while.  WDS has hung on 961 items indexed for months.
0
 
LVL 25

Expert Comment

by:Tony Giangreco
ID: 38824624
0
 

Author Comment

by:jwalloga
ID: 38825306
I am trying to uninstall WDS but it keeps appearing even after I reboot.
0
 
LVL 25

Expert Comment

by:Tony Giangreco
ID: 38825317
0
 

Author Comment

by:jwalloga
ID: 38825321
Screenshot of CDS
Please see the attached.  As you can see I have checked all the boxes in the PST files but they still do not index.  Does the PST need to be open in Outlook itself?  I can try that too, but I wish there was a way to force it to index or target index.
0
 
LVL 25

Expert Comment

by:Tony Giangreco
ID: 38825324
The indexing will take time. It's not instant. Just leace Outlook open and the indexing process will run in the background. It might take a few hours.
0
 
LVL 25

Expert Comment

by:Tony Giangreco
ID: 38833218
Any feedback on this?
0
 

Expert Comment

by:Goulash1
ID: 41628568
My professional CDS  stopped indexing emails when my outlook was upgraded to Office 365
None of the above answers solved my problem.
The email inexing option is grey and can't be ticked
0
 
LVL 54

Expert Comment

by:Joe Winograd, EE MVE 2015&2016
ID: 41684033
The initial question was about Copernic Desktop Search. The problem is that it was not indexing the PST files. The question was, "Please let me know what I need to do to have them indexed." The answer is in my https:#a38824588 post, i.e., it is not going to find them automatically — in order to index them, you need to specify what you want to be indexed. I even provided a link to the user manual that explains this and shows how to do it. So I think that https:#a38824588 deserves to be the Accepted Solution.

A subsequent poster in post https:#a38824610 did a copy/paste from the manual I had posted a link to with the section on indexing PST files. I'll leave that up to EE Admin to determine if that deserves to be a Solution.

The question then morphed from Copernic Desktop Search to Windows Desktop Search, in which I did not participate. I'll leave that up to EE Admin to determine how to handle the morphed portion of the question. Regards, Joe
0
 
LVL 54

Expert Comment

by:Joe Winograd, EE MVE 2015&2016
ID: 41685021
Thank you, Mr. Wolfe.
0
 

Expert Comment

by:Goulash1
ID: 41686852
Dear Joe
I followed all your above suggestions, step by step, and still can't index .pst files
The mail option is grey and un-clickable.
I have been using CDS proffessional for some years and it's the first time it had happened to me.
It maybe due to a recent upgrade that have been performed to my Office 365.
Our IT dept. turned to Microsoft support people . unfortunately there has been no success.

Thank you for your help.
0
 
LVL 54

Expert Comment

by:Joe Winograd, EE MVE 2015&2016
ID: 41686858
> due to a recent upgrade that have been performed to my Office 365

That sounds like a good bet to me, Goulash. In fact, the Copernic support site does not mention Office 365 as being supported. One of the Knowledge Base questions is:
Outlook is grayed out. What can I do?
Item #2 in the answer is
Outlook version currently used might not supported by CDS: CDS supports Outlook 2007, 2010, 2013 and 2016 (32-bits and 64-bits).
Note that Office 365 is not in the supported list. Regards, Joe
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Invest in your employees with these five simple steps to improve employee engagement and retention.
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

690 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question