Solved

Router is making me shiver with frustration and anger.

Posted on 2013-01-27
20
541 Views
Last Modified: 2013-01-27
Belkin wireless router will not let me connect to the internet. It has been sitting in a box and not used for a year and a half (hence being completely out of date on the firmware), but I can't even get it hardwired to update it. All of my computers (1 PC and 3 Macs) can see the wireless network, but cannot get the internet connection. When I log into the router, I see that it too, says that it cannot get a wireless connection but that it is broadcasting my SSID.

The modem is a-ok. I tested that by connecting the computers directly, and voila - all systems tickety-boo.

WHY can I not get the wireless router to work? I mean, WHY is it impossible to get an internet connection via the router and modem together?

Here's some more info found on the router:

 Version Info      
 LAN Settings      
   Firmware Version       1.00.22 (Aug 31 2010 14:36:01)                
LAN/WLAN MAC      94:44:52:92:48:32
   Boot Version      1.19                IP Address      192.168.2.1
   Hardware      F7D1301 v1 (01)                Subnet Mask      255.255.255.0
   Serial No.      121024G1114796                DHCP Server       Enabled (2 LAN, 1 WLAN Clients)
 Internet Settings                   Features      
   WAN MAC Address       94:44:52:92:48:33                Firewall Settings      Enabled
   Connection Type       Dynamic                SSID       grilledcheeseplease
   WAN IP      0.0.0.0                Security        WPA-Personal ( PSK )
   Subnet Mask       0.0.0.0                UPnP       Enabled
   Default Gateway       0.0.0.0                Remote Management       Disabled
   DNS Address       0.0.0.0               WPS       Disabled
0
Comment
Question by:Nancy McCullough
  • 7
  • 6
  • 4
  • +2
20 Comments
 
LVL 24

Expert Comment

by:smckeown777
ID: 38824753
Based on your settings it appears this is an issue with the connection to the ISP - have you entered the details for your broadband account into the WAN configuration side of the router config?

Your LAN shows clients, and WLAN shows clients which usually means the machines are talking to the router at least...
0
 
LVL 20

Assisted Solution

by:CompProbSolv
CompProbSolv earned 168 total points
ID: 38824887
I agree with smckeown777 but want to add a few things.

The 0.0.0.0 that you are getting for WAN IP, Subnet Mask, Default Gateway, and DNS Address are strong clues.  Your router is set for Connection Type: Dynamic, which should mean that it gets the WAN IP address from the ISP through the modem.  For some reason, that is not happening.  That is what you need to focus on.

I am assuming that your computers received IP addresses through DHCP when connected directly to the modem.  That implies that DHCP is working fine on that end.

Though not critical, it may be useful to know what that IP address is.  To get it, reconnect a workstation to the modem directly (without the router), confirm that you can get to the internet, then run the following:
start
run
cmd
ipconfig /all
exit

If you were to post the output of the ipconfig /all command, that may give us a clue.


Also... ignore everything related to wireless until you have the wired side of things working.  That will simplify troubleshooting.

The router should have a reset button that you hold down for 5-10 seconds to reset everything to defaults.  I would give that a try, keeping in mind that it will lose ALL settings that you have put in the router.  I'm assuming that this is not a problem.

Keep in mind that it will reset the LAN IP address for the router, too.  I'm betting that it will change to 192.168.0.1 or 192.168.1.1, so you will have to change the IP address on your computer.  Running ipconfig /release && ipconfig /renew (or just rebooting) should do the trick.

Oh... and an obvious one.... what is the label on the connector on the router to which you are connecting the cable that connects to the modem?
0
 
LVL 12

Assisted Solution

by:TomRScott
TomRScott earned 84 total points
ID: 38824905
If computers can hook directly to the modem and have Internet access, your ISP is fine.

Some ISPs, such as Comcast, may only allow one MAC address to be assigned an IP address within a 15 minute period. If, after no computer has been connected to the modem for 15 minutes, you are able to connect two of the computers in succession with each getting Internet access, this is NOT the case.

The last item is a good diagnostic just to know the way your ISP works when performing your other diagnostics.

I was a little confused from your description if you are attempting a wired or wireless link between the wireless router and the modem. Normally, this is wired, but not always.

So, is the attempted link between the modem and wireless router wired or wireless?

 - Tom
0
 
LVL 20

Assisted Solution

by:CompProbSolv
CompProbSolv earned 168 total points
ID: 38824919
@Tom:
My experience with ISPs and MAC addresses has been slightly different, though that may just be different ISPs than you've worked with (or changing standards or whatever).

The timeout is typically much longer than 15 minutes (2 hours or more seems common), but, more importantly, the router usually succeeds at getting an IP address, it just can't get past the ISPs router.  Has your experience with this (specifically, the IP address) been different?
0
 
LVL 10

Author Comment

by:Nancy McCullough
ID: 38825319
I will try to answer most questions, but am pressed for time and am really not a fast typist. If I miss one, I will be back to be more thorough:

I would typically have a completely wireless setup: no cat5 from computer to router, but one cat5 connecting router to modem. Being that I can't get wireless up and running, I am connected from modem to computer with no ISP problems.

I have tried doing the unplug / replug, release / renew and reset button tricks. None have done anything for me. I've logged into the router and restored back to factory settings, and alas - none of my settings have changed. My SSID remained "grilledcheeseplease" as it was in days prior. I changed the password as a test to see if the router was responding properly at all, and sure enough - it is just fine.

I'd post the cmd dialog, but alas - I am on a Mac. Things are just nowhere near the same as my trusty (untrustworthy son-of-a-b****) PC - lol

Thanks for all the ideas! I am still in dire need of more help :(
0
 
LVL 12

Assisted Solution

by:TomRScott
TomRScott earned 84 total points
ID: 38825376
After you get a chance to check on CompProbSolv's questions (in particular, the results of IPConfig/all and how port into which you are jacking the CAT5/Ethernet cable on the Access Point {AP} is labeled), you should also look to see if the AP's Ethernet port is MDIX or auto-crossover.

Regarding the Ethernet port label on the AP, it should be something like Internet, WAN or Public.

Anyway, it looks like your ISP is just fine. Computers do have Internet access when hardwired to the modem/router and acquiring a dynamic address of some kind (public or private, IPConfig will determine which).

Looks like all that is off is the wired connection between the AP and the modem/router.  As CompProbSolv noted, the WAN's 0.0.0.0 address indicates that the AP is NOT receiving a dynamic address from the modem/router or the ISP (depends on if the modem/router is the DHCP server or just bridging the same from the ISP).

I would also check the DHCP settings on the AP to be sure that the AP WAN interface is configured to Obtain IP addressing automatically or similar phrase. OR, that the AP is configured to operate as a DHCP Client (as well as a DHCP Server).  Based on your original question, we know that the DHCP Server part of the AP is functioning properly.
0
 
LVL 10

Accepted Solution

by:
schaps earned 248 total points
ID: 38825503
On a Mac, you can do just about the same thing as a CMD window-- just click the magnifying glass in the upper right (or hit <Command><Spacebar>) and start typing the word "Terminal" (without quotes). As soon as the full word "Terminal" appears in the top hit line, you can hit <enter> to start the Terminal app, which should look familiar. Instead of "ipconfig /all" as in Windows, type "ifconfig" (yes, iFconfig with an "f," not iPconfig) and hit Enter. It's a little more cryptic, but all IP address info shows up and can be copied and pasted here.

As for what to do next, you didn't say it explicitly, so I want to make sure you unplugged the power on the *modem* for at least a few minutes, and then plugged its power back in while connected to the Belkin router. If no improvement, try leaving the modem unplugged for at least 15 minutes.

If STILL no change, you need to get the Belkin router reset to factory defaults. If the menu command doesn't seem to work (your wireless network name should not be still in the system, or it isn't getting fully reset). Try this:

• Unplug all network cables from the router.
• Unplug the router power cord connector from the back of the device.
• Using a paper clip or similar tool, press and hold the reset button on the back of the router. WHILE holding the reset button in, then carefully reinsert the power cord, making sure keep pressure on the reset button.
• Continue to hold the reset button in for at least 15 seconds after inserting the power cord, then release it. After about 10-25 seconds the router should boot and be set back to the original factory default settings.
• The default admin password on the router is blank, and the default IP address is 192.168.2.1
0
 
LVL 10

Author Comment

by:Nancy McCullough
ID: 38825607
Cat5 connects "Ethernet" port on modem to "Modem" port on router.

Via network information, I have seen that the IP is Dynamic or DHCP

I have tried resetting the router back to factory settings by unplugging both the modem and router, holding the reset button for 30 seconds, etc etc - and it always seems to go back to grilledcheeseplease. I will try again. *sigh*



ifconfig yielded me these results:

lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
      inet6 ::1 prefixlen 128
      inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
      inet 127.0.0.1 netmask 0xff000000
gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
stf0: flags=0<> mtu 1280
en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
      ether 00:25:00:a9:fd:d0
      inet6 fe80::225:ff:fea9:fdd0%en0 prefixlen 64 scopeid 0x4
      inet 24.68.34.14 netmask 0xfffffc00 broadcast 24.68.35.255
      media: autoselect (100baseTX <full-duplex,flow-control>)
      status: active
en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
      ether 00:24:36:b8:a0:e0
      media: autoselect (<unknown type>)
      status: inactive
fw0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 4078
      lladdr 00:25:00:ff:fe:a9:fd:d0
      media: autoselect <full-duplex>
      status: inactive
s01060026f3ec0bff:~ gmc_art$
0
 
LVL 10

Assisted Solution

by:schaps
schaps earned 248 total points
ID: 38825617
I have tried resetting the router back to factory settings by unplugging both the modem and router, holding the reset button for 30 seconds, etc etc - and it always seems to go back to grilledcheeseplease. I will try again. *sigh*

Please note the different procedure I noted-- you hold the reset button *while* plugging in the router and hold it there until the router reboots.
0
 
LVL 10

Author Comment

by:Nancy McCullough
ID: 38825620
Yes, schaps, that is how I have been doing the reset.
0
Do You Know the 4 Main Threat Actor Types?

Do you know the main threat actor types? Most attackers fall into one of four categories, each with their own favored tactics, techniques, and procedures.

 
LVL 20

Assisted Solution

by:CompProbSolv
CompProbSolv earned 168 total points
ID: 38825626
I think that the key is to successfully reset the router.  If it keeps ANY of your settings (such as the SSID), then it hasn't been reset completely.

The manual says:
This button is used to restart
your Router in rare cases when it
functions incorrectly. Resetting
the Router will preserve your
settings. This button may also
be used to restore the factory
default settings. Please see
the Troubleshooting section

This implies to me that it has two functions: one to restart the router ("resetting") and another to restore to factory default settings.  I didn't find any mention of either in the Troubleshooting section.  My guess is that you have to hold the button down for a LONG time (30 seconds or more) before the restore to factory settings will occur.  Some routers require that you hold the button down with power off, turn power on, then continue to hold the button for a long while, as schaps described.
0
 
LVL 20

Assisted Solution

by:CompProbSolv
CompProbSolv earned 168 total points
ID: 38825635
According to this site:
http://www.dslreports.com/faq/13631
"With the router powered on, press and hold the reset button for exactly seven seconds, this will restore the router to factory default. "

I've never seen an "exactly x seconds" requirement to reset a router.

How about downloading a firmware update to a computer, then connecting the computer to a LAN port on the router and doing the upgrade?  That may clean something up.
0
 
LVL 10

Assisted Solution

by:schaps
schaps earned 248 total points
ID: 38825640
The firmware is at this page, http://www.belkin.com/us/support-article?rnId=3558
and it looks like it's already up to date.

New idea: is it possible that the router is in Access Point mode? In settings, under Wireless-> "Use as an Access Point," it must be set to "Disable", or this is probably exactly the symptoms you'd be having.
0
 
LVL 10

Assisted Solution

by:schaps
schaps earned 248 total points
ID: 38825658
If it is not in Access Point mode, I would advise you to try to restore the factory defaults in the menu again (under Utilities--> Restore Factory Default), click "Restore Defaults," and then BE SURE that you click OK in the dialog box which pops up. After clicking OK, the lights on the modem should indicate that it is rebooting. If you don't click all the right buttons, it will not restore, but I have never seen a router which would not restore factory defaults.
0
 
LVL 10

Author Comment

by:Nancy McCullough
ID: 38825706
I did the full reset of both modem and router again. This time I have reset it and the SSID is broadcast as the factory setting. Logging into the router is proving to be a challenge at the moment. I have tried 192.168.0.1, 192.168.1.1, 192.168.2.1, 192.168.0.0, 192.168.2.0, and any other combination I can possibly imagine.

I checked the Network Utility. There is no IP address, no packets being sent nor received, zip zero nada. I am now hardwired to create this post.

I just called my ISP, and there are no outages in my area, all systems are fine and they won't help because I have a router. Nice, eh? lol



The terminal output is:


lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
      inet6 ::1 prefixlen 128
      inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
      inet 127.0.0.1 netmask 0xff000000
gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
stf0: flags=0<> mtu 1280
en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
      ether 00:25:00:a9:fd:d0
      media: autoselect
      status: inactive
en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
      ether 00:24:36:b8:a0:e0
      inet6 fe80::224:36ff:feb8:a0e0%en1 prefixlen 64 scopeid 0x5
      inet 192.168.2.7 netmask 0xffffff00 broadcast 192.168.2.255
      media: autoselect
      status: active
fw0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 4078
      lladdr 00:25:00:ff:fe:a9:fd:d0
      media: autoselect <full-duplex>
      status: inactive
s01060026f3ec0bff:~ gmc_art$
0
 
LVL 10

Author Comment

by:Nancy McCullough
ID: 38825718
duh. Blonde moment despite not having blonde hair. :p

I can't login to the router because I don't have the router hooked up. LMAO

I will report back in a flash.
0
 
LVL 10

Assisted Solution

by:schaps
schaps earned 248 total points
ID: 38825719
{edit: I guess my post went in about 30 seconds after your last one. Waiting for your next post. Most of what's below is probably moot now.}

192.168.2.1 is the address to the router administration, but you have to be connected to the router via ethernet or wireless directly, and then you should be able to to access it.

-- the Network Utility is sometimes misleading, because it might be showing you the ethernet statistics (en0) instead of the wireless adapter (en1) -- you should be able to easily change that, though.

-- the ifconfig you posted, was that from when you were connected to the router wifi? I think so, and it shows that en1 (wifi) has an IP address 192.168.2.7 and it's in the proper subnet to be able to connect to the router interface. If you still cannot reach it, open the terminal again and try this:
ping 192.168.2.1
(ctrl-C to stop it) and see if you can ping the router.
0
 
LVL 10

Author Comment

by:Nancy McCullough
ID: 38825725
Ok. I hooked up the router, did NOT get a solid green (orange instead) and could not login to the router.
0
 
LVL 10

Assisted Solution

by:schaps
schaps earned 248 total points
ID: 38825727
It's possible that the router does not allow management through the wireless interface by default, so hook up another ethernet cable from one of the LAN ports on the router to your computer's ethernet port, and turn off your computer's wireless. Then check the Network Utility to see if you have an IP address in the 192.168.2.x range, and then try to access the router.

If nothing, try the ping in my just previous comment.
0
 
LVL 10

Author Comment

by:Nancy McCullough
ID: 38825766
Problem Solved! I slid in a new router and new modem (both older and kept in the closet, but new to the network) and voila! I have an IP, wireless connection and a smile on my face. Thanks to everyone who contributed to this thread. I will award points right away.
0

Featured Post

Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

Join & Write a Comment

Don’t let your business fall victim to the coming apocalypse – use our Survival Guide for the Fax Apocalypse to identify the risks and signs of zombie fax activities at your business.
Use of TCL script on Cisco devices:  - create file and merge it with running configuration to apply configuration changes
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now