Solved

Car.org and wfo.zipformonline.com

Posted on 2013-01-28
3
535 Views
Last Modified: 2013-03-02
Hi everyone, I am having an issue. We work for a client who was set up with a Server 2003 before us. Until Car.org updated their website they could access the forms needed. Recently they could not access the forms after you login to the site at all. It redirects to wfo.zipformonline.com and it will not open at all, from the server or any work station. Any idea. We disabled the barracuda they had, we logged into the modem, and to the router and there are no blocks. We have also changed settings in IE, Chrome, Firefox...performed all updates including the new Java which their website states was part of the issue. Help?

I go to the same website and login from my home office - not on their network and I can login fine, so I do not think it is the website itself, but some kind of setting on their network.
0
Comment
Question by:angelic_webmaster
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 9

Accepted Solution

by:
stu29 earned 500 total points
ID: 38826904
Did you try to take one of your network computers outside the Barracuda?  It definately sounds like a Proxy rule issue.  By doing this test you will be able to pin piont where the issue is (ISP, Firewall, Workstation etc)
0
 

Assisted Solution

by:angelic_webmaster
angelic_webmaster earned 0 total points
ID: 38927939
We fixed it, the Barracuda was blocking everything.
0
 

Author Closing Comment

by:angelic_webmaster
ID: 38944887
The Barracuda needed to be updated and the firewall had to allow these pages. It even blocked Google at one time too.
0

Featured Post

MS Dynamics Made Instantly Simpler

Make Your Microsoft Dynamics Investment Count  & Drastically Decrease Training Time by Providing Intuitive Step-By-Step WalkThru Tutorials.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Issue: One Windows 2008 R2 64bit server on the network unable to connect to a buffalo Device (Linkstation) with firmware version 1.56. There are a total of four servers on the network this being one of them. Troubleshooting Steps: Connect via h…
Join Greg Farro and Ethan Banks from Packet Pushers (http://packetpushers.net/podcast/podcasts/pq-show-93-smart-network-monitoring-paessler-sponsored/) and Greg Ross from Paessler (https://www.paessler.com/prtg) for a discussion about smart network …
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question