Hi everyone, I am having an issue. We work for a client who was set up with a Server 2003 before us. Until updated their website they could access the forms needed. Recently they could not access the forms after you login to the site at all. It redirects to and it will not open at all, from the server or any work station. Any idea. We disabled the barracuda they had, we logged into the modem, and to the router and there are no blocks. We have also changed settings in IE, Chrome, Firefox...performed all updates including the new Java which their website states was part of the issue. Help?

I go to the same website and login from my home office - not on their network and I can login fine, so I do not think it is the website itself, but some kind of setting on their network.
Who is Participating?
stu29Connect With a Mentor Commented:
Did you try to take one of your network computers outside the Barracuda?  It definately sounds like a Proxy rule issue.  By doing this test you will be able to pin piont where the issue is (ISP, Firewall, Workstation etc)
angelic_webmasterConnect With a Mentor Author Commented:
We fixed it, the Barracuda was blocking everything.
angelic_webmasterAuthor Commented:
The Barracuda needed to be updated and the firewall had to allow these pages. It even blocked Google at one time too.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.