Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Outlook 2010 Username and Password Popup while connected to Exchange 2010 on Windows 2011 Small Business Server

Posted on 2013-01-28
6
Medium Priority
?
883 Views
Last Modified: 2013-02-06
Hello
One of my clients has a network setup with Windows 2011 Small Business Server Standard 64-bit.  The Technical specs of the Server is as follows.  Intel Xeon CPU E31230 @ 3.20GHz, 8GB Ram, 2x 2TB Hard Drive configured in RAID 1.  Internal domain is configured as boplaas1743.local.  Their external (hosted) domain is boplaas1743.co.za from which they download their e-mails to boplaas1743.local.  They do not use Outlook Web access or Exchange Active sync.  The server name of my DC is SERVER.

I have a problem with all of the client computers that uses Outlook 2010.  They constantly receive a username and password pop up.  That says remote.boplaas1743.co.za with the username field as blank and password field as blank.  This pop up would display after 10, 15 or 30 min of Idle inactivity with Outlook open.  I do not receive this error on the clients that uses outlook 2007.  After some research I have found that IIS also plays a role in the problem.  I have done the following configurations in IIS Manager:

SERVER - Default Web Site - Auto Discover - SSL Settings
*Require SSL ticked*
*Client Certificates - Ignored*

SERVER - Default Web Site - EWS - SSL Settings
*Require SSL ticked*
*Client Certificates - Ignored*

SERVER - Default Web Site - owa - SSL Settings
*Require SSL ticked*
*Client Certificates - Accepted*

SERVER - Default Web Site - RPC - SSL Settings
*Require SSL ticked*
*Client Certificates - Accepted*

SERVER - Default Web Site - Remote - SSL Settings
*Require SSL ticked*
*Client Certificates - Accepted*

If I change Autodiscover en EWS Client Certificate Settings to Accepted, then all my Outlook 2007 client receive the remote.boplaas1743.co.za pop up error but not my Outlook 2010 clients.  

What is the correct settings to configure for IIS and Exchange 2010 not to ask you for remote.boplaas1743.co.za.  Any help would be greatly apreciated.  I have struggled with this problem for a long time now.
0
Comment
Question by:Lourens van Dyk
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 59

Expert Comment

by:Cliff Galiher
ID: 38828382
Make sure exchange is on the latest service pack. There was a significant update that provoked kind of behavior until you patched. Hopefully you didn't break things by manually monkeying in IIS. that is never a good idea.
0
 

Author Comment

by:Lourens van Dyk
ID: 38828631
Thanks for the reply.  My Windows SBS Console detected the following updates for the server in the Exchange heading:  
Update Rollup 7-v2 for Exchange Server 2010 Service Pack 1 (KB2756496) 49.5MB
Update Rollup 8 for Exchange 2010 Service Pack 1 (KB2787763) 49.6MB
Are these updates ok?
0
 
LVL 59

Accepted Solution

by:
Cliff Galiher earned 2000 total points
ID: 38828706
Full service packs are not made available through Windows update. Only rollups. While those updates are fine, they are also old. You should really apply service pack 2 and then the update rollups for it.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 

Author Comment

by:Lourens van Dyk
ID: 38841393
I have downloaded service pack 2 for exchange and installed it.  Had a bit of trouble with the Trend Micro Worry Free Business anti virus.  Now after the update, My Outlook 2010 clients work fine, but my Outlook 2007 clients get the following error message:
"Welcome back to remote.boplaas1743.co.za" and ask for the username and password credentials.
0
 
LVL 59

Assisted Solution

by:Cliff Galiher
Cliff Galiher earned 2000 total points
ID: 38842227
Also means outlook was not patched. The patches were a matched pair, one for exchange, one for outlook. Latch outlook 2007 and the prompts should go away.
0
 

Author Closing Comment

by:Lourens van Dyk
ID: 38860997
Update Exchange 2010 to SP2 and your Outlook 2007 client to SP3.  Configure your Outlook 2007 client without the tik "Connect to Microsoft Exchange using HTTP".  After these settings my problem was solve.  Thank you cgaliher.

Also check this link on the ADM template which you can use to configure your clients.
http://newglobaltechnology.com/?p=1
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Some time ago I faced the need to use a uniform folder structure that spanned across numerous sites of an enterprise to be used as a common repository for the Software packages of the Configuration Manager 2007 infrastructure. Because the procedu…
The password reset disk is often mentioned as the best solution to deal with the lost Windows password problem. In Windows 2008, 7, Vista and XP, a password reset disk can be easily created. But besides Windows 7/Vista/XP, Windows Server 2008 and ot…
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question