Solved

Exchange 2010 Disclaimer Causing Asian Characters and Garbled Formatting

Posted on 2013-01-28
6
517 Views
Last Modified: 2013-02-04
I just got my Exchange 2010 Hub and Client Access server working as the new "front end" for my Exchange 2003 servers. Everything is working fine, except now that I'm using the built-in disclaimer, some clients are getting garbled messages. Notably the disclaimer looks find though.

I found these links which are very similar, but I haven't found my solution yet:

http://social.technet.microsoft.com/Forums/en-US/exchangesvrclients/thread/d38d6047-912e-4153-80e2-4968d8b5eefa

http://support.microsoft.com/kb/969129
0
Comment
Question by:cajx
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
6 Comments
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38827307
Hope the Language pack is installed ?
What is the Exchange 2010 version of HUB's ? SP and RU :)

- Rancy
0
 

Author Comment

by:cajx
ID: 38827337
I guess I should specify, we aren't using any Asian characters at all... but when the formatting goes crazy it just inserts them semi-randomly.

Exchange 2010 is updated with SP2 and all the rollups to date. Is that what you mean?

Sample of what it should say:
Site Work Activities. Continued placing structural clay

Sample of what it actually sends to the client:
¿TML dir=ltr>¿EAD>¿META content="text/html; charset=unicode" http-equiv=Content-Type>¿META name=GENERATOR content="MSHTML 9.00.8112.16457"¿/HEAD>¿BODY> ¿IV dir=ltr id=idOWAReplyText25860>¿DIV dir=ltr>¿ONT color=#000000 size=2 face=Arial>Gentlemen,¿FONT¿/DIV¿/DIV> ¿IV dir=ltr> ¿IV dir=ltr> ¿IV dir=ltr> ¿IV dir=ltr> ¿IV dir=ltr> ¿IV dir=ltr id=idOWAReplyText86701>¿DIV dir=ltr>¿ONT size=2 face=Arial>¿FONT> ¿/DIV> ¿IV dir=ltr¿FONT size=2 face=Arial¿STRONG¿U>Site Work Activities¿/U¿/STRONG>¿FONT¿/DIV> ¿IV dir=ltr¿FONT size=2 face=Arial>    ¿TRONG>Caju¿/STRONG> - Continued placing structural clay¿/FONT>¿DIV>¿DIV dir=ltr>¿ONT size=2 face=Arial>               - Continued placing structural clay¿/FONT>¿DIV>¿DIV dir=ltr>¿ONT size=2 face=Arial>               - ¿FONT¿FONT size=2 face=Arial>
0
 

Author Comment

by:cajx
ID: 38827346
I've also just seen this bit and think it's closely related or perhaps our exact problem:

http://social.technet.microsoft.com/Forums/is/exchange2010/thread/707f5684-13ff-4b48-a42f-d2422d538795

quote:
"We've got something like this when Ex2003 OWA (Outlook Web Access) users try to send email to folks on EX2010 users.  

The sender was using IE-7.  Apparently there's a "feature" in the encoding in EX03 and IE that requires a patch on EX03.  We're not going there because we are trying to de-commission our Ex03 environment.

My work around, was to have the Ex03 OWA user, use a different browser aka... FireFox or Chrome.  Works fine now, using the OWA-lite in Ex03.

IDK if that's your issue, but give it a look
JLH "
0
Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

 

Accepted Solution

by:
cajx earned 0 total points
ID: 38827779
Update, yes it is definitely an I.E. bug. Sending through Firefox works fine. I'm turning off the disclaimer temporarily, and now everything works fine even in I.E.

I still would like a clean fix... it almost sounds like I have to contact MS directly... and I bet Exchange 2003 is not under normal support so they probably want extra $$$. Since I'm planning to move to Exchange 2010 100% (I've got all the licensing, it's just a time thing), I'll probably avoid giving MS any more money just to fix old broken stuff.
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38828051
What is the IE version your using ?
Can you check the addons with IE and Firefox :)

I would proceed rather pay and move everything across

- Rancy
0
 

Author Closing Comment

by:cajx
ID: 38850421
The links I provided show some historical talks of the problem. Microsoft doesn't seem to want to really fix it for the general public, and so I'm just going to disable the feature till I'm done with Exch 2003.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
Read this checklist to learn more about the 15 things you should never include in an email signature.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…
Suggested Courses

624 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question