Solved

1 Host in 3 host Hyper-V cluster reporting error 2912 in SC VMM 2012 Not responding Status

Posted on 2013-01-28
3
2,645 Views
Last Modified: 2014-11-12
Hi All

We have 3 2008R2 hosts in a cluster being managed by SC VMM212, two of the hosts are fine however one host is reporting errors in VMM, in the jobs section it does a refresh host cluster and fails with the below error

Warning (13926)
Host cluster CLHV01.central.local was not fully refreshed because not all of the nodes could be contacted. Highly available storage and virtual network information reported for this cluster might be inaccurate.

Recommended Action
Ensure that all the nodes are online and do not have Not Responding status in Virtual Machine Manager. Then refresh the host cluster again.


Error (2912)
An internal error has occurred trying to contact an agent on the SRHV02.central.local server: NO_PARAM: NO_PARAM.
Unknown error (0x80041004)

Recommended Action
Ensure the agent is installed and running. Ensure the WS-Management service is installed and running, then restart the agent.

All hosts are on the same domain  and in the same subnet as the SC VMM server with no firewalls in between.

I have tried restarting the VMM agent service and the WS-Management service on SRHV02

I have also checked on SRHV02 i can connect to the WMI namespaces cimv2, default, virtualization with wbemtest and all connected OK.

When i goto VM's and services tab and select SRHV02 all the VM's have a red cross againt them, the status says host not responding however it does tell me if the VM is running or stopped.

Anyone have any ideas how i can resolve.

Thanks
0
Comment
Question by:ncomper
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 23

Accepted Solution

by:
Ayman Bakr earned 500 total points
ID: 38830038
0
 
LVL 5

Author Closing Comment

by:ncomper
ID: 38902286
Thanks
0
 

Expert Comment

by:jhassler-ML
ID: 39390699
I've been looking at that thread and there are a lot of solutions offered. I am having the exact same problem with two different Hyper-V clusters. Whichever node holds the quorum will not respond in VMM. Which of the solutions worked for you?

Thanks
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
Is your company's data protection keeping pace with virtualization? Here are 7 dynamic ways to adapt to rapid breakthroughs in technology.
This tutorial will give a an overview on how to deploy remote agents in Backup Exec 2012 to new servers. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as connecting to a remote Back…
This tutorial will give a short introduction and overview of Backup Exec 2012 and how to navigate and perform basic functions. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as conne…

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question