Solved

exchange take out email from global contact list

Posted on 2013-01-28
18
526 Views
Last Modified: 2013-01-28
hi,

how can I remove the list from Global address list except delete the user from domain? i am using SBS 2008, even I disable the user in the SBS control console, but it still show on the client's outlook global address list. is there a way to make it no show on the list?

thanks
0
Comment
Question by:Simon Chen
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 6
  • 3
  • +2
18 Comments
 
LVL 16

Expert Comment

by:Rajitha Chimmani
ID: 38828432
You need to update the Outlook Address book locally in outlook. Use Tools->Download Address Book to force OAB update.
0
 
LVL 37

Expert Comment

by:Jamie McKillop
ID: 38828438
Hello,

Open the mailbox and click "Hide from Exchange address lists" on the General tab.

JJ
0
 
LVL 49

Expert Comment

by:Akhater
ID: 38828441
OAB will take up to 48 hours to get updated on all the clients.

so, if you don't have any OAB (Offline Address Book) issues, 48 hours after you delete the user it would be gone from all the clients
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 
LVL 3

Expert Comment

by:foxpc123
ID: 38828446
Log into the exchange management console, open recipient policy, find the user, and then right click properties, on the general tab, tick the hide from exchange address list box.

This should remove that user from the GAL.
0
 
LVL 49

Expert Comment

by:Akhater
ID: 38828452
you can test this by checking in your OWA, if the deleted user doesn't exist there then it is just an OAB refresh
0
 

Author Comment

by:Simon Chen
ID: 38828455
but I disable these users  long time ago, but when I click new email and select the email from Global address list, they are still showing there.
0
 

Author Comment

by:Simon Chen
ID: 38828461
I test already, only fully delete the user, then won't show on the Global address list.

if only disable the user on the control console in domain, it will keep showing there.
0
 
LVL 49

Expert Comment

by:Akhater
ID: 38828472
and by disable you mean you disabled the user account then and not the mailbox

in that case you need to check the "hide from global address list" in the mailbox properties of the user
0
 
LVL 37

Expert Comment

by:Jamie McKillop
ID: 38828473
Did you disable the mailbox or disable the AD account? When you say you are picking from the GAL, are you actually clicking the To button and viewing the GAL or are you starting to type in the To field and letting Outlook autocomplete? Outlook caches address and you would need to clear that cache on every PC if that is what is happening.

JJ
0
 
LVL 16

Expert Comment

by:Rajitha Chimmani
ID: 38828474
Have you disabled the AD account or the email account? It would have been a problem with the Outlook Address book locally. Try to locate the .oab file and delete it so that a new OAB will be downloaded.
0
 

Author Comment

by:Simon Chen
ID: 38828661
no ,I didn't disabled the AD account, every time I create a new user email list, the Global address list will show right away, so it sync automatically, just don't know how to disable the GAL user list when the user leave company but still need to keep his information for a while.
0
 
LVL 37

Expert Comment

by:Jamie McKillop
ID: 38828668
You need to check the box on the mailbox to hide it from the address book.

JJ
0
 
LVL 49

Expert Comment

by:Akhater
ID: 38828671
already told you that, use the "hide from global address list"


EMC -> recipient config -> find the user go to the properties and click on hide from global address list
0
 

Author Comment

by:Simon Chen
ID: 38828805
I go into Exchange management console and check the box for this user, and redownload the contact list, but still showing this user name, should I wait 48 hour for update?
0
 
LVL 49

Expert Comment

by:Akhater
ID: 38828811
yes wait for 48 hours
and test in OWA
0
 

Author Comment

by:Simon Chen
ID: 38828884
I test in OWA, and it already take effect, so I just need to wait more time for it take effect in my outlook, right?
0
 
LVL 49

Accepted Solution

by:
Akhater earned 500 total points
ID: 38828891
yes 48 hours max maybe as soon as 12 hours for some outlook clients
0
 

Author Closing Comment

by:Simon Chen
ID: 38828899
very good to know
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question