Windows 7 - Fonts used on desktop for Icon labels are fuzzy

How can I get rid of that fuzziness around the fonts used on my desktop icon labels.  It's annoying.
 (see graphic)
err
brothertruffle880Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Jackie ManConnect With a Mentor Commented:
The answers in the comments above are partially correct as I cannot remove the font shadow also in my win 7 computer using the above methods.

The info below shall be useful for you.

According to prof611, it says:-

"... The icon shadow can be made to disappear only for non-Aero themes. It works simply by unchecking 'Use drop shadows for icon labels on the desktop" for these themes, and it does not work - no matter what - for Aero themes.

In my research, I ran across an excellent free 3rd party program called GIGATweaker, http://www.thewindowsplanet.com/1059/tweak-optimize-windows-7-settings-gigatweaker-review.htm . It is easy to install and use, and has hundreds of Registry tweaks."

Source: http://answers.microsoft.com/en-us/windows/forum/windows_7-desktop/removing-shadow-from-text-under-icons/916dba81-acd2-4fbd-a668-102e2bede753

So, GIGATweaker from http://7room.net/gigatweaker/ may be your answer.
0
 
SarbZCommented:
There is an option in system properties, un-check that. I attached the snapshot
System.jpg
0
 
jcimarronCommented:
brothertruffle880--Or use Clear Type.
Control Panel\All Control Panel Items\Display\Adjust Clear Type text (left column).

http://www.microsoft.com/typography/cleartypeinfo.mspx
0
 
mayureshtodankarCommented:
As suggested above, Please find the steps below

1.)    Open the Control Panel.
2.)    Double-click on the System icon.
3.)    In the System Properties window click the Advanced tab.
4.)    In Advanced click the Settings button under the Performance section.
5.)    In the Performance Options window scroll down to "Use drop shadows for icon labels on the desktop" and uncheck the option and click Ok.
6.)    Once completed you should no longer have the drop shadow.
0
 
brothertruffle880Author Commented:
Holy CRAP!  What a heck of a glitch.  YES.  It's true.  You can only make the shadows disappear in non-aero themes.  Whatta nightmare.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.