Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 516
  • Last Modified:

VMWare View Composer fails

Hello - we're trying to setup VMware View on VSphere 5.1, and are having trouble when setting up the connection server to link to the Composer service.  Composer is running on the VCenter Windows server, and is failing in the View Administrator when editing the VCenter Server Settings, where you specify the Composer server.  A screen shot is attached.  Let me know if you need more information to understand the issue.  Thanks for your help.
composer.pdf
0
Damian_Gardner
Asked:
Damian_Gardner
1 Solution
 
IanThCommented:
can vcenterserver see(ping) the composer server ? your not actually running the virtual vcenter server are you ?
0
 
Ayman BakrSenior ConsultantCommented:
0
 
Damian_GardnerAuthor Commented:
Thanks for your posts.  Composer is installed on the VCenter server, which is a Windows VM - so it's local.  I'll check out the thread.  thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now