• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 648
  • Last Modified:

Turn off redirected folders server 2011 not working

So I am trying to turn off redircted folders. I went into group policy and disabled the redirected folders policy for Desktop and My Documents. I made sure it was set to move files back to local profile when policy is removed. I rebooted the server, ran gpupdate, and rebooted the client computers. The folders on the client computers are still pointing to server. I made sure the policy is enabled and enforced and applies to the Group object where I have all the user accounts in active directory
0
WiddleAvi
Asked:
WiddleAvi
  • 2
1 Solution
 
Chris HIT DirectorCommented:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

Name: Personal
Type: REG_EXPAND_SZ
Data: %USERPROFILE%\My Documents

You could script this in your login script to reset the 'Personal' registry to "%useprofile%\My documents" if they're not resetting automatically...
0
 
WiddleAviAuthor Commented:
Nevermind. I changed the policy to specifically redirect to local computer and that worked
0
 
WiddleAviAuthor Commented:
Was able to figure out how to do it
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now