installing Hyper V on Dl380 G4

Is there any way i can install Hyper-V on DL380 G4 server, by default it's not supporting
LVL 3
samithsukumarAsked:
Who is Participating?
 
Neil RussellConnect With a Mentor Technical Development LeadCommented:
No, the issue is that the CPUs on the DL380 G4 don't have VT support so hyper-V can not run.
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)Connect With a Mentor VMware and Virtualization ConsultantCommented:
Unfortunately, your server is too old, it also does not have any Intel-VT options in the BIOS, if you do want to experiment with Virtuialisation on this server, ESXi 3,5 and ESXi 4.0 do both work, but you will not be able to run any 64 bit Virtual Machines.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.