Solved

Cisco UC520 Behind ASA 5505 can't receive inbound calls, outbound is fine

Posted on 2013-01-29
5
1,968 Views
Last Modified: 2013-03-19
I have the following setup

ISP<--->ASA 5505<--->UC520
The phones hang off a switch as does the UC520,
I'm not using the UC520 for a dhcp server
I'm not using the WAN port on the UC520
Voice VLAN setup and DHCP is being provided by a Windows server
I see inbound hitting UC520, but errors
Outbound calling is fine, inbound is an issue, fast busy.  Config an errors posted below...
Thoughts?
I believe it's a dial peer issue....but after hours of looking at it i can't see where it is?
DID directed to the VM Pilot number works???
No POTS lines in use
SIP trunk and DID's only
scrubbed info below....let me know if more info is needed.

thanks

CISCO CM CONFIG
debug =~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2013.01.28 22:02:10 =~=~=~=~=~=~=~=~=~=~=~=

service internal
service compress-config
service sequence-numbers
!
hostname CME
!

dot11 syslog
ip source-route
ip cef
!

!
!
ip inspect WAAS flush-timeout 10
no ipv6 cef
!
multilink bundle-name authenticated
!
!
stcapp ccm-group 1
stcapp
!
!
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
 ip address trusted list
  ipv4 0.0.0.0 0.0.0.0
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 supplementary-service h450.12
 no supplementary-service sip moved-temporarily
 no supplementary-service sip refer
 fax protocol none
 no fax-relay sg3-to-g3
 sip
  registrar server expires max 3600 min 3600
  outbound-proxy ipv4:x.x.x.x:5060
  no update-callerid
  sip-profiles 1000
!
voice class codec 1
 codec preference 1 g711ulaw
!
voice class sip-profiles 1000
 request ANY sdp-header Connection-Info remove
 response ANY sdp-header Connection-Info remove
!
voice class custom-cptone CCAjointone
 dualtone conference
  frequency 600 900
  cadence 300 150 300 100 300 50
!
voice class custom-cptone CCAleavetone
 dualtone conference
  frequency 400 800
  cadence 400 50 200 50 200 50
!
!
voice class cause-code 1
 no-circuit
!
voice register global
 mode cme
 source-address CMEIP port 5060
 max-dn 88
 max-pool 22
 load 9971 sip9971.9-2-2
 load 9951 sip9951.9-2-2
 load 8961 sip8961.9-2-2
 create profile sync 0002301114820566
!
voice hunt-group 1 parallel
 final 399
 list 201,203
 timeout 16
 pilot 501
!
!
!
!
voice source-group CCA_SIP_SOURCE_GROUP_CUE_CME
 access-list 1
 translation-profile incoming SIP_Incoming
!
voice source-group CCA_SIP_SOURCE_GROUP_EXTERNAL
 access-list 2
!
voice translation-rule 5
 rule 1 /xxxxxx9058/ /201/
 rule 2 /xxxxxx9059/ /202/
!
voice translation-rule 6
 rule 1 /xxxxx79060/ /203/
 rule 2 /xxxxx79061/ /204/
 rule 3 /xxxxx79062/ /205/
 rule 4 /xxxxx79063/ /206/
 rule 5 /xxxxx79064/ /207/
!
voice translation-rule 7
 rule 1 /xxxxx79066/ /208/
 rule 2 /xxxx79067/ /209/
 rule 3 /xxxx79068/ /210/
 rule 4 /xxxx79069/ /211/
!
voice translation-rule 410
 rule 1 /^9\(.*\)/ /\1/
 rule 15 /^...$/ /9496556400/
!
voice translation-rule 411
 rule 1 /^9\(.*\)/ /ABCD9\1/
!
voice translation-rule 412
 rule 1 /^ABCD\(.*\)/ /\1/
!
voice translation-rule 422
 rule 1 /^ABCD91900......./ //
 rule 2 /^ABCD91976......./ //
 rule 15 /^ABCD\(.*\)/ /\1/
!
voice translation-rule 1000
 rule 1 /.*/ //
!
voice translation-rule 1111
 rule 1 /201/ /xxxxxx1611/
 rule 2 /202/ /xxxxxx1659/
 rule 15 /^...$/ /xxxxxx6400/
!
voice translation-rule 1112
 rule 1 /^9/ //
!
voice translation-rule 2001
!
voice translation-rule 2002
 rule 1 /^6/ //
!
voice translation-rule 2222
 rule 1 /^91900......./ //
 rule 2 /^91976......./ //
!
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
 translate calling 1111
!
voice translation-profile CallBlocking
 translate called 2222
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
 translate called 1112
!
voice translation-profile PSTN_CallForwarding
 translate redirect-target 410
 translate redirect-called 410
!
voice translation-profile PSTN_Outgoing
 translate calling 1111
 translate called 1112
 translate redirect-target 410
 translate redirect-called 410
!
voice translation-profile SIP_Incoming
 translate called 411
!
voice translation-profile SIP_Passthrough
 translate called 412
!
voice translation-profile SIP_Passthrough_CallBlocking
 translate called 422
!
voice translation-profile VA#1_Called_5
 translate calling 3265
 translate called 5
!
voice translation-profile VA#1_Called_6
 translate calling 3265
 translate called 6
!
voice translation-profile VA#2_Called_7
 translate calling 3265
 translate called 7
!
voice translation-profile XFER_TO_VM_PROFILE
 translate redirect-called 2002
!
voice translation-profile nondialable
 translate called 1000
!
!
voice-card 0
 dspfarm
 dsp services dspfarm
!
fax interface-type fax-mail
!
!
license udi pid UC520-16U-4FXO-K9
archive
 log config
  logging enable
  logging size 600
  hidekeys

!
!
ip tftp source-interface Loopback0
!
!
!
!
!
!
!
interface Loopback0
 ip address 10.1.10.2 255.255.255.252
!
interface FastEthernet0/0
 ip address dhcp client-id FastEthernet0/0
 ip virtual-reassembly in
 load-interval 30
 duplex auto
 speed auto
!
interface Integrated-Service-Engine0/0
 description cue is initialized with default IMAP group
 ip unnumbered Loopback0
 ip virtual-reassembly in
 service-module ip address 10.1.10.1 255.255.255.252
 service-module ip default-gateway 10.1.10.2
!
interface FastEthernet0/1/0
 switchport voice vlan 100
 no ip address
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/1
 switchport voice vlan 100
 no ip address
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/2
 switchport voice vlan 100
 no ip address
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/3
 switchport voice vlan 100
 no ip address
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/4
 switchport voice vlan 100
 no ip address
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/5
 switchport voice vlan 100
 no ip address
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/6
 switchport voice vlan 100
 no ip address
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/7
 switchport voice vlan 100
 no ip address
 macro description cisco-phone
 spanning-tree portfast
!
interface FastEthernet0/1/8
 switchport mode trunk
 switchport voice vlan 100
 no ip address
 macro description cisco-switch
!
interface Vlan1
 ip address ROUTER 255.255.255.0
 ip virtual-reassembly in
!
interface Vlan100
 ip address CMEIP 255.255.255.0
 ip virtual-reassembly in
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
!
ip dns server
ip route 0.0.0.0 0.0.0.0 x.x.x.1
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
!
access-list 1 remark CCA_SIP_SOURCE_GROUP_ACL_INTERNAL
access-list 1 remark SDM_ACL Category=1
access-list 1 permit 192.x.x.2
access-list 1 permit 192.x.x.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
access-list 2 remark CCA_SIP_SOURCE_GROUP_ACL_EXTERNAL
access-list 2 remark SDM_ACL Category=1
access-list 2 permit 216.82.225.202
access-list 2 deny   any
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 deny   ip 192.168.10.0 0.0.0.255 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
!
!
!
!

!
!
!
control-plane
!
!
voice-port 0/0/0
 shutdown
 caller-id enable
!
voice-port 0/0/1
 shutdown
 caller-id enable
!
voice-port 0/0/2
 shutdown
 caller-id enable
!
voice-port 0/0/3
 shutdown
 caller-id enable
!
voice-port 0/1/0
 connection plar opx 701
 shutdown
 description Configured by CCA 4 FXO-0/1/0-Custom-OP
 caller-id enable
!
voice-port 0/1/1
 connection plar opx 702
 shutdown
 description Configured by CCA 4 FXO-0/1/1-Custom-OP
 caller-id enable
!
voice-port 0/1/2
 connection plar opx 703
 shutdown
 description Configured by CCA 4 FXO-0/1/2-Custom-OP
 caller-id enable
!
voice-port 0/1/3
 connection plar opx 398
 shutdown
 description Configured by CCA 4FXO-0/1/3-Custom-AA
 caller-id enable
!
voice-port 0/4/0
 auto-cut-through
 signal immediate
 input gain auto-control -15
 description Music On Hold Port
!
sccp local Loopback0
sccp ccm 192.x.x.254 identifier 1 version 4.0
sccp
!
sccp ccm group 1
 associate ccm 1 priority 1
 associate profile 1 register confprof1
 associate profile 2 register mtp001e13148ca0
!
dspfarm profile 2 transcode  
 description CCA transcoding for SIP Trunk "PROVIDER"
 codec g729abr8
 codec g729ar8
 codec g711alaw
 codec g711ulaw
 maximum sessions 2
 associate application SCCP
!
dspfarm profile 1 conference  
 description DO NOT MODIFY, active CCA conference profile - CCA2.0 codec711
 codec g711alaw
 codec g711ulaw
 maximum conference-participants 32
 maximum sessions 2
 conference-join custom-cptone CCAjointone
 conference-leave custom-cptone CCAleavetone
 associate application SCCP
!
dial-peer cor custom
 name internal
 name local
 name local-plus
 name international
 name national
 name national-plus
 name emergency
 name toll-free
 name PSTN-fax
!
!
dial-peer cor list call-internal
 member internal
!
dial-peer cor list call-local
 member local
!
dial-peer cor list call-local-plus
 member local-plus
!
dial-peer cor list call-national
 member national
!
dial-peer cor list call-national-plus
 member national-plus
!
dial-peer cor list call-international
 member international
!
dial-peer cor list call-emergency
 member emergency
!
dial-peer cor list call-toll-free
 member toll-free
!
dial-peer cor list user-internal
 member internal
 member emergency
!
dial-peer cor list user-local
 member internal
 member local
 member emergency
 member toll-free
!
dial-peer cor list user-local-plus
 member internal
 member local
 member local-plus
 member emergency
 member toll-free
!
dial-peer cor list user-national
 member internal
 member local
 member local-plus
 member national
 member emergency
 member toll-free
!
dial-peer cor list user-national-plus
 member internal
 member local
 member local-plus
 member national
 member national-plus
 member emergency
 member toll-free
!
dial-peer cor list user-international
 member internal
 member local
 member local-plus
 member international
 member national
 member national-plus
 member emergency
 member toll-free
!
dial-peer cor list call-fax
 member PSTN-fax
!
!
dial-peer voice 1 pots
 port 0/0/0
 no sip-register
!
dial-peer voice 2 pots
 port 0/0/1
 no sip-register
!
dial-peer voice 3 pots
port 0/0/2
 no sip-register
!
dial-peer voice 4 pots
 port 0/0/3
 no sip-register
!
dial-peer voice 5 pots
 description ** MOH Port **
 destination-pattern ABC
 port 0/4/0
 no sip-register
!
dial-peer voice 6 pots
 description tcatch all dial peer for BRI/PRIv
 translation-profile incoming nondialable
 incoming called-number .%
 direct-inward-dial
!
dial-peer voice 50 pots
 description ** incoming dial peer **
 incoming called-number ^AAAA$
 port 0/1/0
!
dial-peer voice 51 pots
 description ** incoming dial peer **
 incoming called-number ^AAAA$
 port 0/1/1
!
dial-peer voice 52 pots
 description ** incoming dial peer **
 incoming called-number ^AAAA$
 port 0/1/2
!
dial-peer voice 53 pots
 description ** incoming dial peer **
 incoming called-number ^AAAA$
 port 0/1/3
!
dial-peer voice 54 pots
 description ** FXO pots dial-peer **
 destination-pattern A0
 port 0/1/0
 no sip-register
!
dial-peer voice 55 pots
 description ** FXO pots dial-peer **
 destination-pattern A1
 port 0/1/1
 no sip-register
!
dial-peer voice 56 pots
 description ** FXO pots dial-peer **
 destination-pattern A2
 port 0/1/2
 no sip-register
!
dial-peer voice 57 pots
 description ** FXO pots dial-peer **
 destination-pattern A3
 port 0/1/3
 no sip-register
!
dial-peer voice 2000 voip
 description ** cue voicemail pilot number **
 translation-profile outgoing XFER_TO_VM_PROFILE
 destination-pattern 399
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 voice-class sip outbound-proxy ipv4:10.1.10.1  
 dtmf-relay rtp-nte
codec g711ulaw
 no vad
!
dial-peer voice 2001 voip
 description ** cue auto attendant number **
 translation-profile outgoing PSTN_CallForwarding
 destination-pattern 398
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 voice-class sip outbound-proxy ipv4:10.1.10.1  
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
dial-peer voice 2012 voip
 description ** cue prompt manager number **
 translation-profile outgoing PSTN_CallForwarding
 destination-pattern 397
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 voice-class sip outbound-proxy ipv4:10.1.10.1  
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
dial-peer voice 1000 voip
 permission term
 description ** Incoming call from SIP trunk ("PROVIDER") **
 session protocol sipv2
 session target sip-server
 incoming called-number .%
 voice-class codec 1  
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 1001 voip
 corlist outgoing call-local
 description ** star code to SIP trunk ("PROVIDER") **
 destination-pattern *..
 session protocol sipv2
 session target sip-server
 voice-class codec 1  
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 1003 voip
 description ** Passthrough Inbound Calls for PSTN from CUE **
 translation-profile incoming SIP_Passthrough
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 incoming called-number ABCDT
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
dial-peer voice 1005 voip
 description ** Passthrough Inbound Calls for MWI from CUE **
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 incoming called-number A80T
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
dial-peer voice 1009 voip
 description ** Passthrough Inbound Calls for Internal Extensions from CUE **
 b2bua
 session protocol sipv2
 session target ipv4:10.1.10.1
 incoming called-number ^...$
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
dial-peer voice 1020 voip
 corlist outgoing call-national
 description **CCA*North American-10-Digit*Long Distance**
 translation-profile outgoing PSTN_Outgoing
 preference 1
 destination-pattern 91[2-9]..[2-9]......
 session protocol sipv2
 session target sip-server
 voice-class codec 1  
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 1021 voip
 corlist outgoing call-local
 description **CCA*North American-10-Digit*Service Numbers**
 translation-profile outgoing PSTN_Outgoing
 preference 1
 destination-pattern 9[2-9]11
 session protocol sipv2
 session target sip-server
 voice-class codec 1  
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 1022 voip
 corlist outgoing call-international
 description **CCA*North American-10-Digit*International**
 translation-profile outgoing PSTN_Outgoing
 preference 1
 destination-pattern 9011T
 session protocol sipv2
 session target sip-server
 voice-class codec 1  
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 1023 voip
 corlist outgoing call-emergency
 description **CCA*North American-10-Digit*Emergency**
 translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
 preference 1
 destination-pattern 911
 session protocol sipv2
 session target sip-server
 voice-class codec 1  
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 1024 voip
 corlist outgoing call-emergency
 description **CCA*North American-10-Digit*Emergency**
 translation-profile outgoing PSTN_Outgoing
 preference 1
 destination-pattern 9911
 session protocol sipv2
 session target sip-server
 voice-class codec 1  
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 1025 voip
 corlist outgoing call-toll-free
 description **CCA*North American-10-Digit*Toll-Free**
 translation-profile outgoing PSTN_Outgoing
 preference 1
 destination-pattern 91877.......
 session protocol sipv2
 session target sip-server
 voice-class codec 1  
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 1026 voip
 corlist outgoing call-toll-free
 description **CCA*North American-10-Digit*Toll-Free**
 translation-profile outgoing PSTN_Outgoing
 preference 1
 destination-pattern 91866.......
 session protocol sipv2
 session target sip-server
 voice-class codec 1  
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 1027 voip
 corlist outgoing call-toll-free
 description **CCA*North American-10-Digit*Toll-Free**
 translation-profile outgoing PSTN_Outgoing
 preference 1
 destination-pattern 91855.......
 session protocol sipv2
 session target sip-server
 voice-class codec 1  
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 1028 voip
 corlist outgoing call-toll-free
 description **CCA*North American-10-Digit*Toll-Free**
 translation-profile outgoing PSTN_Outgoing
 preference 1
 destination-pattern 91888.......
 session protocol sipv2
 session target sip-server
 voice-class codec 1  
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 1029 voip
 corlist outgoing call-toll-free
 description **CCA*North American-10-Digit*Toll-Free**
 translation-profile outgoing PSTN_Outgoing
 preference 1
 destination-pattern 91800.......
 session protocol sipv2
 session target sip-server
 voice-class codec 1  
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 1030 voip
 corlist outgoing call-local
 description **CCA*North American-10-Digit*10-Digit Local**
 translation-profile outgoing PSTN_Outgoing
 preference 1
 destination-pattern 9[2-9]..[2-9]......
 session protocol sipv2
 session target sip-server
 voice-class codec 1  
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 3000 voip
 description VA#1
 translation-profile incoming VA#1_Called_5
 session protocol sipv2
 session target sip-server
 incoming called-number xxxxx7905[8-9]
 voice-class codec 1  
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 3001 voip
 description VA#1
 translation-profile incoming VA#1_Called_6
 session protocol sipv2
 session target sip-server
 incoming called-number xxxxxx7906[0-4]
 voice-class codec 1  
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 3002 voip
 description VA#2
 translation-profile incoming VA#2_Called_7
 session protocol sipv2
 session target sip-server
 incoming called-number xxxxx7906[6-9]
 voice-class codec 1  
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
dial-peer voice 1002 voip
 corlist outgoing call-local
 description ** star code to SIP trunk ("PROVIDER") **
 preference 1
 destination-pattern *..
 session protocol sipv2
 session target ipv4:x.x.x:5060
 voice-class codec 1  
 voice-class sip dtmf-relay force rtp-nte
 dtmf-relay rtp-nte
 ip qos dscp cs5 media
 ip qos dscp cs4 signaling
 no vad
!
!
no dial-peer outbound status-check pots
sip-ua
 keepalive target ipv4:x.x.x.x:5060
 no remote-party-id
 retry invite 2
 retry register 10
 timers connect 100
 timers keepalive active 100
 sip-server ipv4:x.x.x.x:5060
 connection-reuse
 host-registrar
!
!
!
telephony-service
 sdspfarm conference mute-on 111 mute-off 222
 sdspfarm units 5
 sdspfarm transcode sessions 2
 sdspfarm tag 1 confprof1
 sdspfarm tag 2 mtp001e13148ca0
 conference hardware
 video
 fxo hook-flash
 max-ephones 22
 max-dn 88
 ip source-address CMEIP port 2000
 auto assign 1 to 1 type bri
 caller-id block code *68
 calling-number initiator
 service phone videoCapability 1
 service phone ehookenable 1
 service dnis overlay
 service dnis dir-lookup
 service dss
 timeouts interdigit 5
 system message ROUTER
 url services http://10.1.10.1/voiceview/common/login.do
 url authentication http://10.1.10.1/voiceview/authentication/authenticate.do  
 time-zone 5
 keepalive 30 auxiliary 4
 voicemail 399
 max-conferences 8 gain -6
 call-forward pattern .T
 call-forward system redirecting-expanded
 moh flash:/media/music-on-hold.au
 multicast moh 239.10.16.16 port 2000
 
 dn-webedit
 time-webedit
 transfer-system full-consult dss
 transfer-pattern 9.T
 transfer-pattern .T
 transfer-pattern 6... blind
 secondary-dialtone 9
 night-service day Sun 17:00 09:00
 night-service day Mon 17:00 09:00
 night-service day Tue 17:00 09:00
 night-service day Wed 17:00 09:00
 night-service day Thu 17:00 09:00
 night-service day Fri 17:00 09:00
 night-service day Sat 17:00 09:00
 night-service date Jan 1 00:00 23:59
 night-service date Dec 25 00:00 23:59
 fac standard
 create cnf-files version-stamp 7960 Dec 20 2012 14:25:38
!
!
ephone-template  15
 url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
 softkeys remote-in-use  Newcall
 softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
 softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback
 softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn ConfList RmLstC Acct Park Select Join
 button-layout 7931 2
!
!
ephone-template  16
 url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
 softkeys remote-in-use  Newcall
 softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
 softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback
 softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn ConfList RmLstC Acct Park Select Join
!
!
ephone-template  17
 url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
 softkeys remote-in-use  CBarge Newcall
 softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
 softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback
 softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn ConfList RmLstC Acct Park Select Join
!
!
ephone-template  18
 url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
 softkeys remote-in-use  CBarge Newcall
 softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
 softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback
 softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn ConfList RmLstC Acct Park Select Join
 button-layout 7931 2
!
!
ephone-dn  9
 number BCD no-reg primary
 description MoH
 moh out-call ABC
!
!
ephone-dn  66  octo-line
 number 405 no-reg both
 label 405
 name  
!
!
ephone-dn  67  octo-line
 number 305 no-reg both
 label 305
 name  
!
!
ephone-dn  68  octo-line
 number 205 secondary xxxxxx9062 no-reg both
 label 205
 description
 name
!
!
ephone-dn  69  octo-line
 number 402 no-reg both
 label 402
 description Line 3
 name
!
!
ephone-dn  70  octo-line
 number 302 no-reg both
 label 302
 description Line 2
 name
!
!
ephone-dn  71  octo-line
 number 202 secondary xxxxxx9059 no-reg both
 label 202
 description Line 1
 name  
 call-forward busy 399
 call-forward noan 399 timeout 20
!
!
ephone-dn  72  octo-line
 number 204 secondary xxxxxx9061 no-reg both
 label 204
 description Line 1
 name
!
!
ephone-dn  73  octo-line
 number 770 no-reg primary
 conference meetme unlocked
 preference 3
!
!
ephone-dn  74  octo-line
 number 770 no-reg primary
 conference meetme unlocked
 preference 2
 no huntstop
!
!
ephone-dn  75  octo-line
 number 770 no-reg primary
 conference meetme unlocked
 preference 1
 no huntstop
!
!
ephone-dn  76  octo-line
 number 770 no-reg primary
 conference meetme unlocked
 no huntstop
!
!
ephone-dn  77  octo-line
 number C001 no-reg primary
 conference ad-hoc
 preference 3
!
!
ephone-dn  78  octo-line
 number C001 no-reg primary
 conference ad-hoc
 preference 2
 no huntstop
!
!
ephone-dn  79  octo-line
 number C001 no-reg primary
 conference ad-hoc
 preference 1
 no huntstop
!
!
ephone-dn  80  octo-line
 number C001 no-reg primary
 conference ad-hoc
 no huntstop
!
!
ephone-dn  81  octo-line
 number 401 no-reg both
 label 401
 description Line 3
 name !
!
ephone-dn  82  octo-line
 number 303 no-reg both
 label 303
 description Line 2
 name
!
!
ephone-dn  83  dual-line
 number 203 secondary xxxxxx9060 no-reg both
 label 203
 description
 name  
 call-forward busy 399
 call-forward noan 399 timeout 20
!
!
ephone-dn  84  octo-line
 number 301 no-reg both
 label 301
 description Line 2
 name
!
!
ephone-dn  85  dual-line
 number 201 secondary xxxxxx9058 no-reg both
 label 201
 description  
 name  
 call-forward busy 399
 call-forward noan 399 timeout 20
!
!
ephone-dn  86
 number 6... no-reg primary
 description ***CCA XFER TO VM EXTENSION***
 call-forward all 399
!
!
ephone-dn  87
 number A801... no-reg primary
 mwi off
!
!
ephone-dn  88
 number A800... no-reg primary
 mwi on
!
!
ephone  1
 device-security-mode none
 mac-address  
 ephone-template 16
 username " " password  
 type 7960
 button  1:72
!
!
!
ephone  2
 device-security-mode none
 mac-address  
 ephone-template 16
 type 7960
!
!
!
ephone  3
 device-security-mode none
 mac-address  
 ephone-template 16
 type 7960
!
!
!
ephone  4
 device-security-mode none
 mac-address  
 ephone-template 16
 username "x" password  
 type 7960
 button  1:71 2:70 3:69
!
!
!
ephone  5
 device-security-mode none
 mac-address  
 ephone-template 16
 username "x" password  
 speed-dial 5 xxxxxx70923 label " "
 type 7960
 button  1:85 2:84 3:81
!
!
!
ephone  6
 device-security-mode none
 mac-address  
 ephone-template 16
 type 7960
!
!
!
ephone  7
 device-security-mode none
 mac-address  
 ephone-template 16
 username "x" password  
 button  1:83 2:82
!
!
!
ephone  8
 device-security-mode none
 mac-address  
 ephone-template 16
 username "x" password  
 type 7960
 button  1:68 2:67 3:66
!
!
alias exec cca_voice_mode PBX

!

!
ntp master
end

ROUTER#



ERROR INFO

To: <sip:9494279058@67.231.4.93>
Call-ID: 1057376316_80224533@192.168.47.68
CSeq: 19472 INVITE
Max-Forwards: 97
Contact: <sip:+19499237354@192.168.47.68:5060>
Content-Length:  328
Content-Disposition: session; handling=required
Content-Type: application/sdp

v=0
o=Sonus_UAC 17862 13843 IN IP4 192.168.47.68
s=SIP Media Capabilities
c=IN IP4 67.231.4.99
t=0 0
m=audio 20072 RTP/AVP 0 18 96 101
a=rtpmap:0 PCMU/8000
a=rtpmap:18 G729/8000
a=fmtp:18 annexb=no
a=rtpmap:96 iLBC/8000
a=fmtp:96 mode=30
a=rtpmap:101 telephone-event/8000
a=fmtp:101 0-15
a=sendrecv
a=maxptime:30

000370: Jan 29 06:33:06.431: //-1/xxxxxxxxxxxx/SIP/Transport/sipSPIUpdateResponseInfo: Dialog Transaction Address 216.82.225.202,Port 5060, Transport 1, SentBy Port 5060
000371: Jan 29 06:33:06.435: //-1/xxxxxxxxxxxx/SIP/Transport/sipSPIUpdateResponseInfo: Dialog Transaction Address 216.82.225.202,Port 5060, Transport 1, SentBy Port 5060
000372: Jan 29 06:33:06.435: //-1/xxxxxxxxxxxx/SIP/Transport/sipSPIUpdateResponseInfo: Dialog Transaction Address 216.82.225.202,Port 5060, Transport 1, SentBy Port 5060
000373: Jan 29 06:33:06.435: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
   Calling Number=9494279058, Called Number=9494279058, Peer Info Type=DIALPEER_INFO_SPEECH
000374: Jan 29 06:33:06.435: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
   Match Rule=DP_MATCH_DEST; Called Number=9494279058
000375: Jan 29 06:33:06.435: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
   Result=Success(0) after DP_MATCH_DEST
000376: Jan 29 06:33:06.435: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:
   dialstring=9494279058, saf_enabled=1, saf_dndb_lookup=1, dp_result=0
000377: Jan 29 06:33:06.435: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersMoreArg:
   Result=SUCCESS(0)
   List of Matched Outgoing Dial-peer(s):
     1: Dial-peer Tag=20026
000378: Jan 29 06:33:06.435: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:
   Calling Number=9499237354, Called Number=, Voice-Interface=0x0,
   Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,
   Peer Info Type=DIALPEER_INFO_SPEECH
000379: Jan 29 06:33:06.435: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:
   Result=NO_MATCH(-1) After All Match Rules Attempt
000380: Jan 29 06:33:06.435: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:
   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=-1
000381: Jan 29 06:33:06.435: //-1/933262C58EE6/SIP/Transport/sipSPITransportSendMessage: msg=0x89E021F4, addr=216.82.225.202, port=5060, sentBy_port=5060, local_addr=, is_req=0, transport=1, switch=0, callBack=0x814A8A10
000382: Jan 29 06:33:06.439: //-1/933262C58EE6/SIP/Transport/sipSPITransportSendMessage: Proceedable for sending msg immediately
000383: Jan 29 06:33:06.439: //-1/933262C58EE6/SIP/Transport/sipTransportLogicSendMsg: switch transport is 0
000384: Jan 29 06:33:06.439: //-1/xxxxxxxxxxxx/SIP/Transport/sipTransportLogicSendMsg: connection-reuse configured, listen conn-id : 0
000385: Jan 29 06:33:06.439: //-1/xxxxxxxxxxxx/SIP/Transport/sipTransportPostSendMessage: Posting send for msg=0x89E021F4, addr=216.82.225.202, port=5060, local_addr=, connId=0 for UDP
000386: Jan 29 06:33:06.439: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 500 Internal Server Error
Via: SIP/2.0/UDP 216.82.225.202;branch=z9hG4bK7a92.34347f1.0,SIP/2.0/UDP 67.231.4.93;branch=z9hG4bK7a92.64dd7c21.2,SIP/2.0/UDP 192.168.47.68:5060;branch=z9hG4bK06B581c46b450904683
From: <sip:9499237354@192.168.47.68;isup-oli=62>;tag=gK0602bc33
To: <sip:9494279058@67.231.4.93>;tag=157A1470-1DF9
Date: Tue, 29 Jan 2013 06:33:06 GMT
Call-ID: 1057376316_80224533@192.168.47.68
CSeq: 19472 INVITE
Allow-Events: telephone-event
Reason: Q.850;cause=63
Server: Cisco-SIPGateway/IOS-12.x
Content-Length: 0


000387: Jan 29 06:33:06.443: //-1/xxxxxxxxxxxx/SIP/Transport/sipTransportProcessNWNewConnMsg: context=0x0
000388: Jan 29 06:33:06.443: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
ACK sip:9494279058@CMEROUTER:5060;transport=udp SIP/2.0
Via: SIP/2.0/UDP 216.82.225.202;branch=z9hG4bK7a92.34347f1.0
From: <sip:9499237354@192.168.47.68;isup-oli=62>;tag=gK0602bc33
Call-ID: 1057376316_80224533@192.168.47.68
To: <sip:9494279058@67.231.4.93>;tag=157A1470-1DF9
CSeq: 19472 ACK
Max-Forwards: 70
User-Agent: Bandwidth.com TRM (gold.13)
Content-Length: 0


000389: Jan 29 06:33:06.447: //-1/xxxxxxxxxxxx/SIP/Transport/sipSPIUpdateResponseInfo: Subsq Transaction Address 216.82.225.202,Port 5060, Transport 1, SentBy Port 5060
000390: Jan 29 06:33:06.447: //-1/xxxxxxxxxxxx/SIP/Transport/sipSPIUpdateResponseInfo: Subsq Transaction Address 216.82.225.202,Port 5060, Transport 1, SentBy Port 5060
000391: Jan 29 06:33:06.447: //-1/933262C58EE6/SIP/Call/sipSPICallInfo:
The Call Setup Information is:
Call Control Block (CCB) : 0x88AEC5D8
State of The Call        : STATE_DEAD
TCP Sockets Used         : NO
Calling Number           : 9499237354
Called Number            : 9494279058
Source IP Address (Sig  ): CMEROUTER
Destn SIP Req Addr:Port  : 216.82.225.202:0
Destn SIP Resp Addr:Port : 216.82.225.202:5060
Destination Name         : 216.82.225.202

000392: Jan 29 06:33:06.447: //-1/933262C58EE6/SIP/Call/sipSPICallInfo:
Disconnect Cause (CC)    : 63
Disconnect Cause (SIP)   : 500

000393: Jan 29 06:33:06.531: //-1/xxxxxxxxxxxx/SIP/Transport/sipTransportProcessNWNewConnMsg: context=0x0
000394: Jan 29 06:33:06.531: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
INVITE sip:9494279058@CMEROUTER:5060;transport=udp SIP/2.0
Record-Route: <sip:216.82.224.202;lr;ftag=gK0602bc33;vsf=AAAAABIFAA0LCgUAAgd1BXkDFwMYCRgMGRoBFg1RSBwDWB9BBlFfDzYy>
Record-Route: <sip:67.231.4.93;lr=on;ftag=gK0602bc33>
Via: SIP/2.0/UDP 216.82.224.202;branch=z9hG4bK7a92.9e414e8.0
Via: SIP/2.0/UDP 67.231.4.93;branch=z9hG4bK7a92.64dd7c21.3
Via: SIP/2.0/UDP 192.168.47.68:5060;branch=z9hG4bK06B581c46b450904683
From: <sip:9499237354@192.168.47.68;isup-oli=62>;tag=gK0602bc33
To: <sip:9494279058@67.231.4.93>
Call-ID: 1057376316_80224533@192.168.47.68
CSeq: 19472 INVITE
Max-Forwards: 97
Contact: <sip:+19499237354@192.168.47.68:5060>
Content-Length:  328
Content-Disposition: session; handling=required
Content-Type: application/sdp

v=0
o=Sonus_UAC 17862 13843 IN IP4 192.168.47.68
s=SIP Media Capabilities
c=IN IP4 67.231.4.99
t=0 0
m=audio 20072 RTP/AVP 0 18 96 101
a=rtpmap:0 PCMU/8000
a=rtpmap:18 G729/8000
a=fmtp:18 annexb=no
a=rtpmap:96 iLBC/8000
a=fmtp:96 mode=30
a=rtpmap:101 telephone-event/8000
a=fmtp:101 0-15
a=sendrecv
a=maxptime:30

000395: Jan 29 06:33:06.531: //-1/xxxxxxxxxxxx/SIP/Transport/sipSPIUpdateResponseInfo: Dialog Transaction Address 216.82.224.202,Port 5060, Transport 1, SentBy Port 5060
000396: Jan 29 06:33:06.531: //-1/xxxxxxxxxxxx/SIP/Transport/sipSPIUpdateResponseInfo: Dialog Transaction Address 216.82.224.202,Port 5060, Transport 1, SentBy Port 5060
000397: Jan 29 06:33:06.535: //-1/xxxxxxxxxxxx/SIP/Transport/sipSPIUpdateResponseInfo: Dialog Transaction Address 216.82.224.202,Port 5060, Transport 1, SentBy Port 5060
000398: Jan 29 06:33:06.535: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
   Calling Number=9494279058, Called Number=9494279058, Peer Info Type=DIALPEER_INFO_SPEECH
000399: Jan 29 06:33:06.535: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
   Match Rule=DP_MATCH_DEST; Called Number=9494279058
000400: Jan 29 06:33:06.535: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersCore:
   Result=Success(0) after DP_MATCH_DEST
000401: Jan 29 06:33:06.535: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:
   dialstring=9494279058, saf_enabled=1, saf_dndb_lookup=1, dp_result=0
000402: Jan 29 06:33:06.535: //-1/xxxxxxxxxxxx/DPM/dpMatchPeersMoreArg:
   Result=SUCCESS(0)
   List of Matched Outgoing Dial-peer(s):
     1: Dial-peer Tag=20026
000403: Jan 29 06:33:06.535: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:
   Calling Number=9499237354, Called Number=, Voice-Interface=0x0,
   Timeout=TRUE, Peer Encap Type=ENCAP_VOIP, Peer Search Type=PEER_TYPE_VOICE,
   Peer Info Type=DIALPEER_INFO_SPEECH
000404: Jan 29 06:33:06.535: //-1/xxxxxxxxxxxx/DPM/dpAssociateIncomingPeerCore:
   Result=NO_MATCH(-1) After All Match Rules Attempt
000405: Jan 29 06:33:06.535: //-1/xxxxxxxxxxxx/DPM/dpMatchSafModulePlugin:
   dialstring=NULL, saf_enabled=0, saf_dndb_lookup=0, dp_result=-1
000406: Jan 29 06:33:06.535: //-1/9341084D8EE7/SIP/Transport/sipSPITransportSendMessage: msg=0x89E021F4, addr=216.82.224.202, port=5060, sentBy_port=5060, local_addr=, is_req=0, transport=1, switch=0, callBack=0x814A8A10
000407: Jan 29 06:33:06.535: //-1/9341084D8EE7/SIP/Transport/sipSPITransportSendMessage: Proceedable for sending msg immediately
000408: Jan 29 06:33:06.535: //-1/9341084D8EE7/SIP/Transport/sipTransportLogicSendMsg: switch transport is 0
000409: Jan 29 06:33:06.539: //-1/xxxxxxxxxxxx/SIP/Transport/sipTransportLogicSendMsg: connection-reuse configured, listen conn-id : 0
000410: Jan 29 06:33:06.539: //-1/xxxxxxxxxxxx/SIP/Transport/sipTransportPostSendMessage: Posting send for msg=0x89E021F4, addr=216.82.224.202, port=5060, local_addr=, connId=0 for UDP
000411: Jan 29 06:33:06.539: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Sent:
SIP/2.0 500 Internal Server Error
Via: SIP/2.0/UDP 216.82.224.202;branch=z9hG4bK7a92.9e414e8.0,SIP/2.0/UDP 67.231.4.93;branch=z9hG4bK7a92.64dd7c21.3,SIP/2.0/UDP 192.168.47.68:5060;branch=z9hG4bK06B581c46b450904683
From: <sip:9499237354@192.168.47.68;isup-oli=62>;tag=gK0602bc33
To: <sip:9494279058@67.231.4.93>;tag=157A14D4-23D5
Date: Tue, 29 Jan 2013 06:33:06 GMT
Call-ID: 1057376316_80224533@192.168.47.68
CSeq: 19472 INVITE
Allow-Events: telephone-event
Reason: Q.850;cause=63
Server: Cisco-SIPGateway/IOS-12.x
Content-Length: 0


000412: Jan 29 06:33:06.627: //-1/xxxxxxxxxxxx/SIP/Transport/sipTransportProcessNWNewConnMsg: context=0x0
000413: Jan 29 06:33:06.627: //-1/xxxxxxxxxxxx/SIP/Msg/ccsipDisplayMsg:
Received:
ACK sip:9494279058@CMEROUTER:5060;transport=udp SIP/2.0
Via: SIP/2.0/UDP 216.82.224.202;branch=z9hG4bK7a92.9e414e8.0
From: <sip:9499237354@192.168.47.68;isup-oli=62>;tag=gK0602bc33
Call-ID: 1057376316_80224533@192.168.47.68
To: <sip:9494279058@67.231.4.93>;tag=157A14D4-23D5
CSeq: 19472 ACK
Max-Forwards: 70
User-Agent: Bandwidth.com TRM (bw7.gold.13)
Content-Length: 0


000414: Jan 29 06:33:06.627: //-1/xxxxxxxxxxxx/SIP/Transport/sipSPIUpdateResponseInfo: Subsq Transaction Address 216.82.224.202,Port 5060, Transport 1, SentBy Port 5060
000415: Jan 29 06:33:06.627: //-1/xxxxxxxxxxxx/SIP/Transport/sipSPIUpdateResponseInfo: Subsq Transaction Address 216.82.224.202,Port 5060, Transport 1, SentBy Port 5060
000416: Jan 29 06:33:06.627: //-1/9341084D8EE7/SIP/Call/sipSPICallInfo:
The Call Setup Information is:
Call Control Block (CCB) : 0x88AEC5D8
State of The Call        : STATE_DEAD
TCP Sockets Used         : NO
Calling Number           : 9499237354
Called Number            : 9494279058
Source IP Address (Sig  ): CMEROUTER
Destn SIP Req Addr:Port  : 216.82.224.202:0
Destn SIP Resp Addr:Port : 216.82.224.202:5060
Destination Name         : 216.82.224.202

000417: Jan 29 06:33:06.627: //-1/9341084D8EE7/SIP/Call/sipSPICallInfo:
Disconnect Cause (CC)    : 63
Disconnect Cause (SIP)   : 500
0
Comment
Question by:naiadmin
  • 3
  • 2
5 Comments
 
LVL 20

Expert Comment

by:rauenpc
ID: 38831104
Do you have all the correct ACL and nat rules on the ASA to allow inbound calling?

It would likely be useful to call the support line for your SIP provider as they will be able to perform test calls to see if they are getting any response from your system. The fast busy signal you are hearing could be coming from the provider if they are unable to communicate with you, or it could be coming from your UC if something is messed up with dial peers or codecs. If they are able to get responses then it is somewhat safe to assume the ASA is not blocking anything.

It also doesn't appear as though any of your numbers are registering to the sip provider. All DN's have the no-reg option set to their numbers. The SIP providers I have used in the past always required at least one number to register or no incoming calls would happen. In one case I had to make a DN of the DID which was set to automatically forward to the receptionist.
Your SIP provider may have made it seem like a static IP setup doesn't require you to register, but that never worked out for me. I always had to switch to using a username/pw to get sip working properly.

From there, to be honest, I would call TAC. When it comes to the UC500 line, the voice support from TAC is excellent. I've used them on a number of occasions and they are quick and very good at what they do. As a plus, the UC500 staff is right in the USA so it is unlikely that you will experience a language barrier if your first language is English. At least my experience has always gotten me an engineer in the US. Maybe you could even coordinate a conference call between you, TAC, and SIP support.

Any my apologies to anyone who is sick of hearing Americans complain about getting support from people who either don't, or don't seem, to speak English as a first language. Regardless of political correctness, it only adds to frustration levels when a phone conversation is made difficult because both ends have troubles understanding one another.
0
 

Author Comment

by:naiadmin
ID: 38831612
Hi rauenpc
Thanks for the feedback....I have checked the ASA and it appears to be configured correctly, i thought that first as well....I see the calls actually hitting the ASA...the error logs above are from the UC520...
As for the no reg, the provider specifically required you to turn off registration, per their provisioning group.
It appears it a dial peer issue..I've just been looking at to long...can't see it...
0
 
LVL 20

Expert Comment

by:rauenpc
ID: 38831987
I wish  had the answer for you, but like I said in the first post I used TAC when things got like this because it involves so many pieces between the SIP provider, Firewall, and the UC running multiple features.

It is possible that the sip messages from the SIP provider are not really being accepted by the UC since it is behind a nat device. this can happen because the header of the packet itself gets translated without any issue, but the SIP information contained within references only the public IP addresses. When the UC receives the SIP message destined for the public IP (which the UC doesn't have configured on it) it can't process the message and gives an error. What I just explained was one of the problems that required me to use a username/pw to register with the SIP provider so that they could see the private IP in my SIP messages and use that for inbound calls.

One other thing... I looked back at a UC 540 config I had saved, and saw two lines that may be of interest... or might not be.

sip-ua
 authentication username xxx password xxxx
nat symmetric role active
 nat symmetric check-media-src

 no redirection
 retry register 10
 registrar dns:xxxxx
 sip-server dns:xxxx
 connection-reuse
 host-registrar

If that's not the ticket... call TAC as they are your friends in this situation.
0
 

Accepted Solution

by:
naiadmin earned 0 total points
ID: 38987844
removed the system from behind the ASA, assigned public IP address to WAN interface and all worked as expected.  Kind of a bummer....wanted it behind the firewall :-(
0
 

Author Closing Comment

by:naiadmin
ID: 38998523
No one appears to have the solution to this question :-(
0

Featured Post

Highfive + Dolby Voice = No More Audio Complaints!

Poor audio quality is one of the top reasons people don’t use video conferencing. Get the crispest, clearest audio powered by Dolby Voice in every meeting. Highfive and Dolby Voice deliver the best video conferencing and audio experience for every meeting and every room.

Join & Write a Comment

Suggested Solutions

Implementing Avaya's One-X portal is pretty painless, until you want to deploy this to the Android and iPhone clients when these clients are outside of your network. The clients will also work within your local network. Here is our experience and so…
Use of TCL script on Cisco devices:  - create file and merge it with running configuration to apply configuration changes
Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

759 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now