Login to my ftp server from work

Hi,

I've installed filezilla on my work computer and I'm trying to connect to my web server.

It's not allowing me to connect, do you know if I'm missing anything out or if they might have blocked access to it?

I'm a bit of a Noob tbh.  Might be something simple?
squidlingsAsked:
Who is Participating?
 
TomislavjConnect With a Mentor System AdminCommented:
hmmm, ftp port on remote server should be 21. port 8080 is port of your local proxy as it is indicated with address 10.36.20.74 which is private address.

if you ping domain name stated above you will get it's ip. then go to windows explorer and in address bar type ftp://IP_OF_DOMAIN and press enter. username and password prompt should pop-up if ftp is not blocked.

and yes, password is case sensitive
0
 
peter_fleurCommented:
Can you connect to the webserver from somewhere else? Your company network could block access to outside ftp sites.
0
 
gavsmithCommented:
Your company might be using a proxy server which is why it can not access the server. Look in your internet connection settings (in IE go to 'connections tab' then click on 'Lan settings') if you're using a proxy server the settings should be in there. You can put those settings into filezilla.
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
squidlingsAuthor Commented:
Some more info...

I'm trying to access :

www.shinyblackapple.com

At home it's fairly easy.  Just enter the above, user name and password.

Doesn't seem to work here :(

To connect to the internet at work, I need to have the following setting selected in a browser, i.e. I installed firefox and crome and at first it didn't work until I changed the following.

Lan connection

Proxy Sever : (Ticked) : Use a proxy server for your Lan
Address : webproxy
Port : 8080
(ticked) Bypass proxy server for local addresses.
0
 
msallamConnect With a Mentor Commented:
To start with basic network troubleshooting, try to telnet your web server by IP from the machine that has filezilla installed.

If you can, then your corporate network does not block the outgoing ftp traffic to your server.
If you cannot then the traffic is being blocked (provided you are sure that the your web server is up and listening for incoming connections - as peter_fleur said earlier).

Check and let us know.
0
 
peter_fleurCommented:
You can use the proxy settings in filezilla too. See here for instructions:
https://www.trustwave.com/support/kb/article.aspx?id=13497
0
 
squidlingsAuthor Commented:
Ahh you guys replied while I was writing the lan setting out.

I'm trying to find where to put the lan settings in file zilla... I can see a port, is that it?

I've put 8080 but still no joy?
0
 
peter_fleurConnect With a Mentor Commented:
Port is 8080 and servername is: webproxy

But it could be that FTP is still blocked within that proxy. Maybe you could ask the system admins of your company if it's blocked?
0
 
TomRScottCommented:
An error message would help.

Sans the error message, the most likely culpret is your proxy server, probably by design. The second most likely culpret would be the corporate firewall.

However, those are just suppositions. An error message is really needed to do much more than guess (but proxy...).

 - Tom
0
 
gavsmithConnect With a Mentor Commented:
Click on edit then settings, under connections->ftp->generic proxy put your settings in there
0
 
squidlingsAuthor Commented:
Status:      Connecting to www.shinyblackapple.com:8080 through proxy
Status:      Resolving address of webproxy
Status:      Connecting to 10.36.20.74:8080...
Status:      Connection with proxy established, performing handshake...
Error:      Connection timed out
Error:      Could not connect to server

Getting closer.... trying a few things.
0
 
squidlingsAuthor Commented:
can't remember if user name or passwords are case sensitive, does it matter with logins?
0
 
TomislavjSystem AdminCommented:
0
 
gavsmithCommented:
Are you trying to use HTTP/1.1 or socks 5?
0
 
squidlingsAuthor Commented:
I just tried this ftp://87.106.248.92/ and it looks blocked. (red and blushing)  should have tried it earlier...


Error 101 (net::ERR_CONNECTION_RESET): The connection was reset.

No login box poped up.

Ok, not giving up.  Wonder if I can teather from my mobile :)

You guys have helped me understand quite a lot very quickly!!! I'll do points shortly.
0
 
squidlingsAuthor Commented:
Did it on tether.

Using firefox, I removed the proxy settings, connected to my wifi, unplugged my ethernet cable.  changed the port to 21 (as per one of the posts) it connected right away!
0
 
TomislavjSystem AdminCommented:
here is one more tip for check port 21:
go to command prompt
type
telnet www.domain.com 21

Open in new window


press enter
then you will see error or ftp server succes connection
0
 
squidlingsAuthor Commented:
Just a blank flashing cursor, so guessing it's timed out...

But thanks again for another hot tip!
0
 
squidlingsAuthor Commented:
Couldn't connect due to ftp port blocked.  Had fun trying and playing with things.  Did it with tether in the end, so at least I have a slow connection to my website.  Many Thanks to all!!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.