Solved

Outlook 2010 and Exchange 2010 Mailboxes

Posted on 2013-01-29
9
190 Views
Last Modified: 2013-03-21
Hi

I have recently noticed I can see 2x user mailboxes added into my outlook automatically.

Why?
an
How to remove?

I will need to still remotely access them via OWA...
0
Comment
Question by:CHI-LTD
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
9 Comments
 
LVL 13

Assisted Solution

by:imkottees
imkottees earned 500 total points
ID: 38830759
Hi,

i think the additional mailbox added with the help of auto mapping concept. Check whether the user has full mailbox access to additional mailbox from the server end.

if you are with sp2 you can disable the auto mapping concept.
0
 
LVL 1

Author Comment

by:CHI-LTD
ID: 38831034
The 2 mailboxes have 'managed full access permissions' set.  This has only recently changed post migration to 2010 i think.
Runnnig v14.2.247.5
0
 
LVL 13

Assisted Solution

by:imkottees
imkottees earned 500 total points
ID: 38831114
if you want to remove the full mailbox permission it will go away from outlook.

and if you still want full mailbox permission but dont want auto mapping use this link..
http://www.howexchangeworks.com/2012/01/disable-auto-mapping-of-mailboxes-in-exchange-2010-sp2.html
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Author Comment

by:CHI-LTD
ID: 38831167
so update5 looks to fix this...
0
 
LVL 13

Assisted Solution

by:imkottees
imkottees earned 500 total points
ID: 38831183
yes.. auto mapping disable features introduced in SP2.
0
 
LVL 1

Author Comment

by:CHI-LTD
ID: 38831201
How exactly is this done fro all future mailboxes?  EMC?
0
 
LVL 13

Accepted Solution

by:
imkottees earned 500 total points
ID: 38831848
you cannot do this from EMC.. only option is EMS.

for future mailboxes at the time of giving full mailbox permission you have to mention auto mapping as false.

Add-MailboxPermission -Identity JeroenC -User 'Mark Steele' -AccessRight FullAccess -InheritanceType All -Automapping $false

http://technet.microsoft.com/en-us/library/hh529943(v=exchg.141).aspx
0
 
LVL 1

Author Comment

by:CHI-LTD
ID: 38831904
That's a pain in the ***
0
 
LVL 1

Author Closing Comment

by:CHI-LTD
ID: 39007298
ok, latest sp applied, we shall see how it behaves...
at least i have added a new mailbox and its not added it to mine..
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question