• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 694
  • Last Modified:

Terminal Server, prevent a single user from timing out with idle session

Is it possible to prevent a single user from getting a timed out RDP session on the terminal server? If so, what is the best way to go about it?


OS: Windows Server 2003
0
Allanore
Asked:
Allanore
  • 2
1 Solution
 
R_EdwardsCommented:
Push Start > then type "Local Security Policy"

Inside the Local Secuirty Policy Snap in

Security settings > Security Options > Microsoft Network Server: Amount of idle time required before suspending session

Default is 15 minutes.
0
 
AllanoreAuthor Commented:
But can i set this up on a per user setting?
0
 
R_EdwardsCommented:
Using Group Policies (best practice)
1.Open Group Policy.


2.In Computer Configuration, Administrative Templates, Windows Components, Terminal Services, Sessions, enable the settings you want to configure. See the policy explain text for more information.

Important


┬┐You should thoroughly test any changes you make to Group Policy settings before applying them to users or computers. For more information on testing policy settings, see Resultant Set of Policy.

 If you have the setting set in both Computer Configuration and User Configuration then the Computer Configuration setting takes precedence. You need to check that the GPO is linked to the correct OU and that you're using the appropriate Security Filtering to make it apply to the user(s) in question.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now