• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 292
  • Last Modified:

Administrator Account In Windows 7

I have encountered this problem on several different Windows 7 systems but it is particularly annoying on my personal laptop. I just replaced the hard drive and installed Windows 7 Ultimate 64 bit. I am now trying to load updated drivers but I get the message that they can only be installed in Administrator mode. I even right click and try the "run as administrator" option and get the same message. I had this same problem with my old hard drive and I tried creating a new profile but ran into the same problem. Please advise.

Thank you!

Robert
0
Robert Ehinger
Asked:
Robert Ehinger
1 Solution
 
schima_czCommented:
May be You must enable administrator account, becase in Windows 7 is pernamently disabled.
1. Right Click on "Computer"
2. Click manage
3. Choose "Local Users and Groups" - "Users"
4. On Administrator account, right click - Properties
5. Uncheck "Account is disabled"
6. Again right click on administrator account - set passwod - and type new password
7. Log off and try login as administrator and install Your drivers
0
 
Thomas GrassiSystems AdministratorCommented:
open command prompt run as administrator

type net user administrator /active:yes

then logon on as administrator and try to do what you need
0
 
Robert EhingerIT specialistAuthor Commented:
I tried both suggestions and what I now have is a second account showing up on the logon screen, the second one being and account called Administrator. When I logon to that account I have the exact same issue, that I need admin rights to load the software.
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

 
Thomas GrassiSystems AdministratorCommented:
What type of drivers are you trying to install? video nic?


Lets try turning off UAC

Disable or Turn Off UAC (User Account Control) in Control Panel
 1.To user Control Panel to disable UAC in Windows 7, there are several methods to access the User Account Control settings page: 1.Go to Start Menu -> Control Panel -> User Accounts and Family Safety -> User Account.
 2.Go to Start Menu -> Control Panel -> System and Security -> Action Center.
 3.Click or right click on Flag icon in notification area (system tray), and then Open Action Center.
 4.Type “MsConfig” in Start Search to start System Configuration, then go to Tools tab, select Change UAC Settings, then click on Launch button.
 
2.Click on User Account Control settings link.

If above does not work how about trying to boot into safe mode and try
0
 
LeeTutorretiredCommented:
I've requested that this question be deleted for the following reason:

Not enough information to confirm an answer.
0
 
Robert EhingerIT specialistAuthor Commented:
I just finally got back to this issue and the last suggestion from trgrassijr55 worked.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now