Solved

Can't run videos from cnn, washingtonpost websites, can from others

Posted on 2013-01-29
9
369 Views
Last Modified: 2013-02-09
Two PCs recently started not displaying videos from cnn.com or washingtonpost.com although they can do so from Adobe's site and other websites (e.g. BBC at news.bbc.co.uk). Same behavior on both PCs with both Firefox 17.0.1 and IE 8.

One PC runs Windows 7 64-bit and flash 11.5.502.146 (current latest version). One PC runs Win XP SP3 and flash 10 – not sure of exact version.

Web access for both PCs is through a Verizon FIOS connection.

Have done troubleshooting on the Win 7 PC:

* uninstalled flash, rebooted, reinstalled flash.

* cleared browser cookies and cache.

* for IE did a full reset of IE back to default.

* run Firefox in safe mode.

None of this helps the situation.

Any ideas how to fix this?

Thanks, Pete
0
Comment
Question by:Peter Bye
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 3
9 Comments
 
LVL 13

Expert Comment

by:Gabriel Clifton
ID: 38833112
Use a program like revo uninstaller to remove flash. Install flash again, remember flash has two versions for windows, one for IE and one for everyone else.
0
 

Author Comment

by:Peter Bye
ID: 38833399
Thanks although this had no effect. I installed Revo Uninstaller, used it to uninstall flash, rebooted, reinstalled both flash (FF and IE). Same behavior as reported above.
0
 
LVL 13

Assisted Solution

by:Gabriel Clifton
Gabriel Clifton earned 250 total points
ID: 38833526
Ok, I have tested cnn with chrome, ie and firefox and it is working for me. You have revo'ed flash, (I verified that the videos do use flash) which will remove all traces of flash in case of some corruption. I believe you ensured flash was enabled. Starting browsers in safe mode will disable plugins. Try disabling all plugins except flash.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:Peter Bye
ID: 38833652
Thanks. Some interesting findings:

Firefox (my preferred browser): I manually disabled all plugins and extensions other than Shockwave Flash. Virtually no change:
BBC page - videos play
CNN page: the ad plays but the "real" video does not
Washington post (TWP below): nothing plays

IE8: unchanged:
BBC plays well
CNN nothing plays
TWP nothing plays

I also tried Chrome since you mentioned it:
BBC plays properly
CNN also plays properly
TWP nothing plays
0
 

Author Comment

by:Peter Bye
ID: 38833655
Could it have anything to do with the applications mapped to a particular plugin? Although I cannot see how this could be and it works differently for BBC versus the others.

Pete
0
 

Author Comment

by:Peter Bye
ID: 38849368
An update since the status has changed. The only thing I did was email to washingtonpost.com about the problem. They said their IT people were working on it. Here is the current status:

Firefox (my preferred browser):
BBC page - videos play
CNN page: the ad plays but the "real" video does not
Washington post (TWP below): videos now play normally!

IE8: unchanged:
BBC plays normally
CNN now the ad plays but the "real" video does not
TWP videos now play normally!

Chrome:
BBC plays properly
CNN plays properly (only browser that works on cnn.com videos)
TWP nothing plays (now only browser that does not work on washingtonpost.com)

Any ideas in particular how to get cnn.com videos working on Firefox and IE?
0
 

Accepted Solution

by:
Peter Bye earned 0 total points
ID: 38853396
I've found the answer for cnn.com. Two factors are at play and either one is sufficient to cause videos to not display, in Firefox and in Internet Explorer.

1. Ads cannot be blocked on the site. For example, if using the AdBlock Plus add-on it must be disabled on cnn.com.

2. In the flash settings, the option to allow third parties to store information on your PC must be enabled. This would be done in the Adobe web-based flash settings manager.

When both these are done, videos display.

It used to not be this way. And to me it seems this requires a less-secure browser configuration. So my solution is to not view videos on cnn.com and in instances where there is a strong need to temporarily change the settings.

Since Washingtonpost.com started working again, perhaps due to my email to their IT people, I suppose this question is resolved. Rather than delete the question it seems useful to leave it in the database for other users.
0
 
LVL 13

Expert Comment

by:Gabriel Clifton
ID: 38853513
Good to hear you got out resolved. It sounds as if they do not want to block their alternative income source. Just close it and out will stay for the future users.
0
 

Author Closing Comment

by:Peter Bye
ID: 38870854
The input from cnn.com IT support was definitive in answering the problem combined with my own testing of the effect of the AdBlock Plus add-on in Firefox.
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Learn how to PXE Boot both BIOS & UEFI machines with DHCP Policies and Custom Vendor Classes
The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
The goal of the tutorial is to teach the user how to select the video input device. Make sure you have an input device that in connected and work and recognized by Adobe Flash Media Live Encoder and select it in the “video input” menu.
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question