Solved

WDS Capture Image Problem

Posted on 2013-01-29
5
63 Views
Last Modified: 2015-06-23
Hi All,

I'm having a very strange issue with WDS. It might possibly be a glitch with the software but whenever I add a caputre image the wizard never starts when the PC boots up, instead it loads the deployment wizard. I have tried multiple copies of boot.wim from different media but the results are all the same. WDS doesnt seem to be instlaling the capture wizard program on the boot.wim. Anyone else experience this. I have rebuilt the server many times and it continues to only load the deployment services on bootup.
0
Comment
Question by:bd14pb
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
5 Comments
 
LVL 40

Expert Comment

by:footech
ID: 38832452
On the WDS, in the console under Boot Images, do you have your capture image listed?
Under the properties of the WDS server > Boot tab > do you have any default boot images assigned?
0
 

Author Comment

by:bd14pb
ID: 38832495
No actually. When I add a boot image and than click to create Capture Image, it looks like its making the image but afterwards oits not listed. Its just the original.
0
 
LVL 40

Accepted Solution

by:
footech earned 325 total points
ID: 38832632
When you create the capture image, at the end you should have an option to add it back to the WDS.  If you didn't see the option, you will have to add it back manually (just select Add Boot Image, and choose the .wim file that was created from the Create Capture Image wizard).  The Create Capture Image wizard does not affect the original boot image.
0
 
LVL 35

Expert Comment

by:Seth Simmons
ID: 40845605
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

Enroll in June's Course of the Month

June’s Course of the Month is now available! Experts Exchange’s Premium Members, Team Accounts, and Qualified Experts have access to a complimentary course each month as part of their membership—an extra way to sharpen your skills and increase training.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
It’s been over a month into 2017, and there is already a sophisticated Gmail phishing email making it rounds. New techniques and tactics, have given hackers a way to authentically impersonate your contacts.How it Works The attack works by targeti…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question