Disable Win 7 Firewall using GPO

Trying to disable Win 7 Firewall through AD and GPO. Normal settings in GPO do not seem to be working.

Disabling Administrative templates, Network, Network connections, Windows firewall, Domain and Standard profiles to "Prohibit all network connections" should do it, correct? What am I missing? AD is on a Win 2003 server....
Who is Participating?
ocantrellConnect With a Mentor Author Commented:
A local engineer, Joe Blanchard, provided a solution that worked for me. Here are his steps.

  1.  This must be done from a Windows 2008 server, or a Windows 7 PC. Their policies look a little different, but will link just fine to 2000 and up Domain controllers.
  2.  Win 7 is a little more involved since you have to have RSAT installed for GPMC to show up. (I take the easy way and use a 2008 server if available.)
  3.  Be sure GPMC is installed on Server 2008, (Under Server Manager- Add Roles) I can't remember if it is a role or feature, but it will be under one of those.
  4.  Be sure to create a New Policy instead of editing an old one, that way you have more options if things go to pot.
  5.  Add the firewall settings you need under >Computer Config > Windows Settings > Security Settings > Windows Firewall with Advanced Security
  6.  Close the editor
  7.  Review settings of the Policy via the settings tab
  8.  Link the Policy object to the OU that contains the machines you need the Policy applied to.
  9.  Either wait, or run a gpupdate /force on the PC you are testing on.
  10. Troubleshoot with RSOP if available.
Go to Start > Administrative Tools > Policies
    Select the policy to edit (Usually: the default policy), right-click and choose “edit”.
    Go to Administrative Templates > Network > Network connections > Windows Firewall > Domain Profile.
    Disable the “Protect All Network connections” rule.  Just to be sure, you can do the same for the “Standard Profile”, as well.
ocantrellAuthor Commented:
That's what I had originally tried.......Just tried again and still does not work (??) I must be missing something like another setting overiding?
ocantrellAuthor Commented:
Solution provided by a local MS engineer
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.