• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 500
  • Last Modified:

Outlook 2003 - can't send test message with the correct email address in field

Hi all,

One of my users was suddenly unable to deliver emails and was getting the error 554 accompanied by the text "Sorry your envelope sender is in my bad mail list". After digging deeper, I found that test messages are failing as well with the error "unable to send test message. Verify the e-mail address field."  When I ran the test by replacing his e-mail address with one of my own, the test runs successfully, and the test message gets delivered to my mailbox!

I have attempted installing his account on another computer(behind different router),  and have gotten it to send successfully.  Furthermore, he has also been successful sending emails from a browser. Other people in the same organization behind the same router have no problems sending an email.  The person who runs the email servers thinks that my user's address is on some e-mail blacklist. However, I've check the blacklists using mx-tool, and his domain is clean.  Furthermore, I don't think blacklists work on a per user level.  I've tried rebuilding his profile and resetting Outlook with no success.
  • 3
1 Solution
I think this will be related to outlooks auto complete or NK2 file

Have hte user start to type in the test address
When it comes up as an option to select
Click the X on the right, or press delete to delete it

You will know its deleted when you type the email address in the second time
It shouldnt come up

If it doesnt, enter the correct test email address and send
lofishmanAuthor Commented:
The test messages I'm referring to are the ones the you can run after you configuring the email account to test the settings.  There is no autocomplete in the settings field.  When I put my own e-mail address in the e-mail address field, I am able to get the test message!  But when I put his own return e-mail address, the test fails with the message above.
lofishmanAuthor Commented:
It appears that user's email/webshost doesn't realize that he may have flagged the user for sending oversized attachments resulting in the user being blocked from sending.

My solution was to use gmail's smtp servers to send the email, bypassing his email host's servers.
lofishmanAuthor Commented:
There were no replies to my question, and the solution is working very effectively.  Gmail offers TLS security, while my user's e-mail host does not.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now