Solved

VEEAM not truncating Exchange 2010 Logs in a DAG

Posted on 2013-01-29
8
1,875 Views
Last Modified: 2014-04-27
We currently have 1 exchange server and just added a secondary member in a DAG.  Prior to adding the Setup our VEEAM was truncating logs at the end of a successful back up.  After adding the secondary number VEEAM successfully completes the backup job but the logs will not truncate.  Please help?  we don;t understand why it wont truncate and have seen items on the web regarding DAGS and VEEAM challenges.
0
Comment
Question by:BMRT
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
8 Comments
 
LVL 13

Expert Comment

by:imkottees
ID: 38833735
Hi,

what is the status of replication? if it is suspended logs wont be purged until logs are shipped to passive server.
0
 

Author Comment

by:BMRT
ID: 38833806
Hello,

We actually had it connected on our local network before we shipped it off to its secondary location.  As far as we can tell the logs were up fully replicated over.  we checked to see the oldest log file and it was from the day prior before starting the back up.  The back up ran successful but yet the logs werent truncated.
0
 
LVL 13

Expert Comment

by:imkottees
ID: 38834162
check the event viewer, what it says?
0
Office 365 Training for Admins

Learn how to provision tenants, synchronize on-premise Active Directory, and implement Single Sign-On with these master level course.  Only from Platform Scholar

 

Author Comment

by:BMRT
ID: 38834178
Event viewer has no errors to vss as far as we can tell the back up was successful?
0
 

Author Comment

by:BMRT
ID: 38834220
Database Copy Status Healthy
We backup active database sever
Veeam 6.5 latest updates
Exchange 2010 sp2 roll up 5
VMware esxi 5.0
0
 
LVL 13

Expert Comment

by:imkottees
ID: 38834236
Hi,
Did you try dismounting and mounting database?
what is the status of Content Indexing? is it healthy?

In one of my environment restarting the ADTopology service would flush the logs.
0
 

Accepted Solution

by:
BMRT earned 0 total points
ID: 38834808
The problem went away just ran the back up tonight and logs were finally truncated.  Did not make any changes
0
 

Author Closing Comment

by:BMRT
ID: 40025526
No longer need it.
0

Featured Post

Free eBook: Backup on AWS

Everything you need to know about backup and disaster recovery with AWS, for FREE!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

If we need to check who deleted a Virtual Machine from our vCenter. Looking this task in logs can be painful and spend lot of time, so the best way to check this is in the vCenter DB. Just connect to vCenter DB(default DB should be VCDB and using…
In this article we will learn how to backup a VMware farm using Nakivo Backup & Replication. In this tutorial we will install the software on a Windows 2012 R2 Server.
This Micro Tutorial steps you through the configuration steps to configure your ESXi host Management Network settings and test the management network, ensure the host is recognized by the DNS Server, configure a new password, and the troubleshooting…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question