Solved

Windows 8 UAC turns off after reboot once joined to Windows 2008 domain

Posted on 2013-01-29
2
2,983 Views
Last Modified: 2013-06-11
I have a Windows 8 Laptop.  OEM Install.  Used it for one month with no issues. During that time the system was not joined to the domain.  No issues to speak of at the time.  Monday I went ahead and added it to my corporate domain.  Now, UAC is turning itself off on reboot.  Metro apps do not run, then I enable UAC, which requires a reboot to take effect. Upon the boot,  all is well. On the next boot UAC is off again. The cycle repeats.

I'm suspecting something int the Win 2008 domain policy is causing it, but I cannot find the issue.

Suggestions?
0
Comment
Question by:MeenanM
2 Comments
 
LVL 37

Expert Comment

by:ArneLovius
ID: 38833717
It will be a GPO setting.

Use the Group Policy Modelling Wizard to see which policy is applying it

http://blogs.technet.com/b/asiasupp/archive/2007/02/08/configure-uac-settings-via-policy.aspx
0
 
LVL 43

Accepted Solution

by:
Jackie Man earned 500 total points
ID: 38833865
First of all, is UAC disabled for Windows Vista or Windows 7 computers in your AD?

Besides, the info below might be useful for you.

"Disable UAC Through Group Policy

This is the method that should be used by administrators wanting to disable UAC across several computers at once.

This can be done via Local Group Policy or via Active Directory-based GPO, which is much more suited for large networks where one would like to disable UAC for many computers at once.

If using Local Group Policy you'll need to open the Group Policy Editor (Start > Run > gpedit.msc).

If using in AD-based GPO, open Group Policy Management Console (Start > Run > gpmc.msc) from a Windows Vista/7/2008 computer that is a member of the domain. In the GPMC window, browse to the required GPO that is linked to the OU or domain where the computers are located, then edit it, or, if needed, create a new GPO.

In the Group Policy Editor window, browse to Computer Configuration > Windows Settings > Security Settings > Local Policies > Security Options.

Make the following changes:

User Account Control: Behavior of the elevation prompt for administrators in Admin Approval Mode - Set its value to Elevate without prompting.
User Account Control: Detect application installations and prompt for elevation - Set its value to Disabled.
User Account Control: Only elevate UIAccess applications that are installed in secure locations - Set its value to Disabled.
User Account Control: Run all administrators in Admin Approval Mode - Set its value to Disabled.

Source: http://www.petri.co.il/disable-uac-in-windows-7.htm
0

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Detailed instructions on how to install an Access add-in in recent versions of Office and Windows (with screen shots)
When you try to extract and to view the contents of a Microsoft Update Standalone Package (MSU) for Windows Vista, you cannot extract the files from the MSU. Here we are going to explain how to extract those hotfix details without using any third pa…
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question