• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1597
  • Last Modified:

Setting MMS parameters on SIM capable camera

I've been trying to set up my camera (its a MMS capable trail cam, it uses a SIM card from a mobile operator). I have inserted an unlocked (no password) SIM card from my carrier, with a data plan enabled ( i want to use email too, but first i want to set up MMS option... that why you will see my email address in one of the captures) , its from "tuenti" (a spanish company, im in spain). and the parameters i am asked for in my trail cam are in the images attached (and what i have entered, wrongly or not, i dontk now, thats why im asking)

the parameters "tuenti" says i have to use are the next:
http://www.soportetuentimovil.com/index.php/topic,57.0.html (its in spanish if you dont speak it you can use google translator)

the configuration program i use, creates a .dat file  (actually 3, one for the camera parameteres, another for the mms and another for the email), to my root file on my desktop but i must (and i do) move the file to the root file of my SD card on the camera, when i do it, it does recognize the parameters.

the program can be downloaded freely here, its the last version 1.0.27:

http://www.sendspace.com/folder/7zd6ic


Im despereate to solve this, i think ill end up changing mobile phone provider better?
mms.png
smtp.png
step1.png
0
celtician
Asked:
celtician
  • 9
  • 5
1 Solution
 
ArneLoviusCommented:
MMS and SMTP email are two different services

If it does GPRS/3G data, then use email, for which the port should be 25

if it does MMS, then you need the address of the MMSC

I would not use the recipient address as the sender address.
0
 
celticianAuthor Commented:
I know they are two different services, but as you see in the configuration windows, these parameters come mixed in the same window, i dont know why :(

With the given parameters, how should i fill the blanks to make it work?
0
 
ArneLoviusCommented:
Pick either MMS or SMTP

With MMS, you need to get the MMSC address from your mobile provider, with SMTP you should just need to set the port to 25 instead of 26.
0
A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

 
celticianAuthor Commented:
OH ok, my server settings seem to be set to 26??? Im just gonna try it out with 25
0
 
celticianAuthor Commented:
Tried with port 25 but cant get it to work, i attach the settings of my email account , its a capture, i dont know if this camera is using secure server settings, couldn't find it the manual
smtp-settings.png
0
 
ArneLoviusCommented:
Well that explains why port 25 would not work.

The problem could be that your carrier (tuenti) only allows limited outbound connectivity, such as on port 80 and 443.

I would ask your carrier (tuenti) what settings to use for sending email and use those for the SMTP sender part of the config, then you can set the recipient to whatever email address you require.

The tuenti APN settings are here, but I have not been able to find their email settings.
0
 
celticianAuthor Commented:
Good point, im gonna contact them right now. But i dont know why i can't use my own server's settings as i do from my dsl connection at home...
0
 
ArneLoviusCommented:
I can't tell you _why_ they might be blocking :-)

If you could put the SIM in a 3G dongle on a computer, testing outbound connectivity might be easier than the camera...
0
 
celticianAuthor Commented:
Im try to check it fro my mobile phone (android) but telnet client and cmd prompt aren't working. Ill open up a question with this issue and then backtrack here :)
0
 
ArneLoviusCommented:
an Android phone with a working shell and telnet client would be nearly as good as a PC for testing :-)
0
 
celticianAuthor Commented:
I was trying it but im unable to check it, please see my other question
0
 
celticianAuthor Commented:
Checked the port, and its open, 25 and 26 all seem to be fine, i wish it would have been this the issue, but unfortunately this is getting harder to solve now :(
0
 
celticianAuthor Commented:
Please delete this question.
0
 
celticianAuthor Commented:
Unable to find a proper answer.
0

Featured Post

A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

  • 9
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now