Storage system name incorrect when connecting via System Manager

Hi I have a new filer at a remote site. Netapp have come in to do the basic configuration.  The problem I am having is that I cannot connect to the Filer via System Manager.  My filer's name is MYSAN01.my.domain.uk but when I add this to System Manager it gets added at MYSAN01.MYSAN01.my.domain.uk

So when I try an enter my login credentials "Network is Unreachable".

Not sure how to correct this?
carbonbaseAsked:
Who is Participating?
 
carbonbaseConnect With a Mentor Author Commented:
I sorted this by setting by running the SSL certificate setup again and changing the common name value from "hostname.domain.com" to "domain.com"
0
 
robocatCommented:
Can you do a dns lookup ?

nslookup MYSAN01.my.domain.uk

Next, do a reverse lookup using the IP address you get from the command above

(eg. nslookup 192.168.1.1)

Post the output here.
0
 
robocatCommented:
Two things you could also try in the meantime:

-add the filer as "MYSAN01" (without the domain suffix)
-add the filer using the ip address
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
carbonbaseAuthor Commented:
dns looks correct

Name:  mysan01.my.domain.uk
Address: <the ip address of my SAN>

reverse lookup shows the correct hostname and IP also

I have tried adding via hostname with the domain suffix and ip but i get the same result it always gets added in the format: mysan01.MYSAN01.my.domain.uk

something is appending "MYSAN01.my.domain.uk" to my configured name of my Filer which is mysan01.  I am not sure how to change the the storage system name that System Manager is connecting to.
0
 
robocatCommented:
Can you telnet/ssh into the system ?

What's the output from

options dns.domainname

(type this literally)
0
 
carbonbaseAuthor Commented:
I sorted this by setting by running the SSL certificate setup again and changing the common name value from "hostname.domain.com" to "domain.com"
0
All Courses

From novice to tech pro — start learning today.