?
Solved

sbs 2011 and outlook 2007

Posted on 2013-01-30
6
Medium Priority
?
263 Views
Last Modified: 2013-02-12
Hello all,

I am running SBS 2011 with about 20 clients. 2 of them are having this issue.

The clients with the issue are XP sp3 with office 2007 sp 3.  (the rest are a mix of xp, vista and 7, with office 2007 and 2010) When outlook opens up it connects just fine. However, when I try to create a calendar item Outlook prompts for username and password, saying it is disconnected from the server. However, mail is received and sendable. I have been trying everything. I suspect it is the outlook anywhere that is asking for the credentials. Both connect with Http boxes are unchecked. I have tried all of the combinations as well.


please advise.

Thanks
Dave
0
Comment
Question by:foster5000
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38836985
I would say if you have multiple DB's please do try to move mailbox and check or check you arent getting any alerts for DB corruption

- Rancy
0
 

Author Comment

by:foster5000
ID: 38837045
My server is an sbs server with only one information store, there is not option to move the mailbox.
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38837058
WIth Std you can create upto 5

- Rancy
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 

Accepted Solution

by:
foster5000 earned 0 total points
ID: 38849278
The issue turned out to be a 3rd party app had overtaken port 6200.
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38850002
These 3rd parties do create some tense moments with Exchange :) ........... So i guess you are good to resolve this post

- Rancy
0
 

Author Closing Comment

by:foster5000
ID: 38879507
Had to work with microsoft to resolve it. I did not get the answer from any forum members
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
This article describes how to import Lotus Notes Contacts into Outlook 2016, 2013, 2010 and 2007 etc. with a few manual steps. You can easily export and migrate Lotus Notes contacts into Microsoft Outlook without having to use any third party tools.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question