• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 888
  • Last Modified:

Stop the Blinking Cursor in Windows 8


How do I disable the Blinking Cursor in Windows 8?  

In previous versions of Windows I could just change cursorBlinkRate to -1 in  regedit, but that doesn't work in Win 8.  It blinks in Notepad, Word, etc. (yes, I rebooted :)

How do I disable this thing I hate?

  • 2
1 Solution
Hope this solution work for you.

Just turn off the caret browsing using the below steps -

1. Point to the top-right/bottom corner of the screen and click Settings from the panel that appears.

2. Click Change PC settings from the next panel, go to Ease of Access and turn off Tab through webpages and apps using caret browsing.

3. Go to Start menu, open any app and verify.
ugebAuthor Commented:

I'm afraid I don't see "Tab through webpages and apps using caret browsing" anywhere under Ease of Access.  Are you certain that's where it is?

ugebAuthor Commented:
I finally figured it out on my own from the MS website.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now