• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 774
  • Last Modified:

How to disable Jumbo MTU packets on a NIC?

How does one disable Jumbo MTU packets on a NIC that has no disable option? Is there some type of command I can use to bypass the GUI option on a user machine? I think it might be causing network performance issues.

Jumbo Packet, no disable option
0
Pancake_Effect
Asked:
Pancake_Effect
2 Solutions
 
giltjrCommented:
What exact NIC is this?  Typically jumbo frames are disabled by default.  The setting you are showing just shows what size of frame to use, if jumbo frames are enabled.
0
 
FrabbleCommented:
Then again, it could be the setting description indicates that the MTU can be made larger.
The current setting of 1500 is the ethernet default so this shouldn't be a problem.
0
 
androidx219Commented:
As state by Frabble, 1500 is the default MTU and thus this setting should cause absolutely no network performance issues. A jumbo frame is just a packet with large MTU. Setting this to 1500 or lower should not cause a problem whether you have an option to disable or not.
0
 
Pancake_EffectAuthor Commented:
Thanks! Knowing that helped me troubleshoot elsewhere, the culprit was Symantec network protection (no big surprise).
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now