• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 991
  • Last Modified:

IE 9 won't open hyperlinks from Outlook 2010

I have a Windows 7 Home Premium 64bit machine with MS Office 2010. When I try to click on a hyperlink in Outlook, it will open IE but it will fail to open the page. It says it cannot find the page. If I open IE before I click on the link, it will open the site properly.

I have uninstalled all other browsers, reinstalled Mozilla and let it take default and then switch back to IE as default. No Joy.

I have performed a repair on MS Office. No Joy.

I have gone into Start/Default Programs/Set program access and computer defaults/
I have seen threads where others are having problems with this and they change from "custom" to "Windows". Unfortunately when I make any changes to this, they do not stick. I'm not sure if this is the next step or not but will take any help.
Thanks.
0
TcAnthony
Asked:
TcAnthony
  • 3
  • 2
1 Solution
 
Abduljalil Abou AlzahabCommented:
Hi,
Please try to reset IE settings to the default. and let me know if it work.
0
 
ChanduNelluriCommented:
Hi,

This is a bit difficult issue :). Here are some ideas which you can give a try.

-What happens when you set Firefox as a default browser and open links from Outlook? If it works fine the the issue is most likely caused by Internet Explorer not Outlook

-Reset IE settings to its defaults. It fixes a lot of issues with IE.
 http://windows.microsoft.com/en-SG/windows7/Reset-Internet-Explorer-settings-in-Internet-Explorer-9

-Try the fix given in following link
 http://www.slipstick.com/problems/outlook-missing-outlook-protocol/


-Chandu
0
 
Abduljalil Abou AlzahabCommented:
IF reset IE settings to the default didn't work, you can also try:
Go to a command prompt with admin privledges, and enter the command...

netsh winsock reset catalog

Then reboot as prompted.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
TcAnthonyAuthor Commented:
I have reset IE settings several times. However, when I set Firefox as the default, it seems to work. So, you are correct. Looks like we have an IE issue.
What should I look into now?
0
 
Abduljalil Abou AlzahabCommented:
Did you tried netsh winsock reset catalog ?
0
 
TcAnthonyAuthor Commented:
This worked wonderfully! Thanks for the tip.
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now