Solved

Not receiving email in DL

Posted on 2013-01-30
6
323 Views
Last Modified: 2013-05-31
Dear All,

 we have issue in sending email by using application from user@test.com(User Mailbox in exchange)  to Distribution list. If we try to send email from user@test.com to individual address who present in DL are able to send the mails by using application server.

Also, we have enabled the sender authentication to DLs for not receiving external emails.

Note : If we send a normal mail from outlook to those DLs its working. but only we are not able to send by using the app server.

Is there any thing do i need to check in send Connector or Kindly suggest wat could be the issue.
0
Comment
Question by:sekar_raj32
6 Comments
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38838392
Is there a different credentials used in the Application to send email

- Rancy
0
 
LVL 40

Assisted Solution

by:Subsun
Subsun earned 167 total points
ID: 38838506
Check the relay permission for receive connector..
Refer the following article for details..
http://www.more2know.nl/tag/relay-permissions/
0
 
LVL 49

Expert Comment

by:Akhater
ID: 38839004
you say you have enabled the authentication on the distribution goup when you should in fact disable it

EMC -> Recipient Config -> dist groups -> find the group and right click properties on it -> mail flow settings -> delivery restriction
maake sure that "requires all sender are authenticated" is cleared / UNchecked
0
Why are Office 365 signatures so complicated?

Trying to setup transport rules for Office 365 email signatures and can’t quite figure it out? Having to test the signature over and over? Make things simple by using Exclaimer Cloud - Signatures for Office 365.

 
LVL 20

Assisted Solution

by:Hendrik Wiese
Hendrik Wiese earned 166 total points
ID: 38839010
Hi,

If you don't use credentials when sending mails from the application, you would need to uncheck the "Requires that all senders are authenticated" box. So please try to uncheck the box and let me know if it works.

You can also try to telnet from the box that the application is running from on port 25 to see if it is able to relay to the box.

Hope this helps!
0
 
LVL 7

Author Comment

by:sekar_raj32
ID: 38993026
will check and update you
0
 
LVL 52

Accepted Solution

by:
Manpreet SIngh Khatra earned 167 total points
ID: 38993033
Is this the only DL affected ? and hope no Restrictions set on the DL ?
Also remove the option "to receive emails from authenticated users only" and check

- Rancy
0

Featured Post

[Webinar] Disaster Recovery and Cloud Management

Learn from Unigma and CloudBerry industry veterans which providers are best for certain use cases and how to lower cloud costs, how to grow your Managed Services practice in IaaS clouds, and how to utilize public cloud for Disaster Recovery

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This script can help you clean up your user profile database by comparing profiles to Active Directory users in a particular OU, and removing the profiles that don't match.
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager

896 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now