Not receiving email in DL

Dear All,

 we have issue in sending email by using application from user@test.com(User Mailbox in exchange)  to Distribution list. If we try to send email from user@test.com to individual address who present in DL are able to send the mails by using application server.

Also, we have enabled the sender authentication to DLs for not receiving external emails.

Note : If we send a normal mail from outlook to those DLs its working. but only we are not able to send by using the app server.

Is there any thing do i need to check in send Connector or Kindly suggest wat could be the issue.
LVL 7
Kamalasekar ParthasarathyMessaging SupportAsked:
Who is Participating?
 
Manpreet SIngh KhatraConnect With a Mentor Solutions Architect, Project LeadCommented:
Is this the only DL affected ? and hope no Restrictions set on the DL ?
Also remove the option "to receive emails from authenticated users only" and check

- Rancy
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Is there a different credentials used in the Application to send email

- Rancy
0
 
SubsunConnect With a Mentor Commented:
Check the relay permission for receive connector..
Refer the following article for details..
http://www.more2know.nl/tag/relay-permissions/
0
Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

 
AkhaterCommented:
you say you have enabled the authentication on the distribution goup when you should in fact disable it

EMC -> Recipient Config -> dist groups -> find the group and right click properties on it -> mail flow settings -> delivery restriction
maake sure that "requires all sender are authenticated" is cleared / UNchecked
0
 
Hendrik WieseConnect With a Mentor Information Security ManagerCommented:
Hi,

If you don't use credentials when sending mails from the application, you would need to uncheck the "Requires that all senders are authenticated" box. So please try to uncheck the box and let me know if it works.

You can also try to telnet from the box that the application is running from on port 25 to see if it is able to relay to the box.

Hope this helps!
0
 
Kamalasekar ParthasarathyMessaging SupportAuthor Commented:
will check and update you
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.