Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Outlook meeting conflicts - immediate response

Posted on 2013-01-31
7
Medium Priority
?
2,516 Views
Last Modified: 2013-02-10
Exchange 2010, outlook 2007, 10 meeting rooms

If I make a meeting for a room and it conflicts with another meeting I immediately get a pop up that the room is booked and to select another resource. This is ideal as it forces me to find another room before the meeting request is sent to all attendees.

however, for some meeting rooms this doesn't happen. I make the second meeting, it sends off and seconds later I get a conflict email with the meeting denied. This doesn't schedule in the room (as you would expect) but it still stays in the organisers calendar. This causes some confusion as the organiser often doesn't notice the conflict email, plus it is annoyingly unprofessional to have to reschedule and reinvite the other attendees.

If I go to the exchange console and use Get-CalendarProcessing it show the same settings for each room.
If I log in as the room it has the same outlook calender settings and permissions on the calender folder for each room.

To make matters more confusing..I originally had this problem for one room(room3), did a lot of google searching, and testing and eventually it came on (the immediate prompt) but I am unsure what I did- as the last thing I did was give myself explicitly full access to the calendar (when I previously only had full access via a group membership) - removing this full access didn't undo the fix - so something I did previous to that was the fix, but it must have taken a little while to kick in.

After fixing for one room I thought I would test all the rooms (as some web sites suggested it was a local registry setting that was the fix) and then I discover that some rooms work and some don't - yet I only tinkered with settings for room3 as this is the main room that staff have conflicts with.

to reiterate:
I do get the conflict emails from these mailboxes - but I prefer the conflict pop up before we send the appointment.
It happens from multiple users.
0
Comment
Question by:wolfcamel
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38838868
Have you got Rooms as Auto-Accept from server side or you have it set as ResourceScheduling from Outlook settings ?

- Rancy
0
 
LVL 20

Author Comment

by:wolfcamel
ID: 38839526
auto-accept on server. not sure about "resourcescheduling" option
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38843352
It should work normal ... have you tried creating a new Resource Mailbox on a different Database

- Rancy
0
Learn Veeam advantages over legacy backup

Every day, more and more legacy backup customers switch to Veeam. Technologies designed for the client-server era cannot restore any IT service running in the hybrid cloud within seconds. Learn top Veeam advantages over legacy backup and get Veeam for the price of your renewal

 
LVL 20

Accepted Solution

by:
wolfcamel earned 0 total points
ID: 38858476
ok I found it.

You need to log in to outlook and give the appropriate users at least author access to the calendar of the room.

Then you will get the autopopup.

There is also an issue with 2010 clients - but that requires a well documented registry fix (in addition to this permission issue)
0
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38858544
You dont need to give any user Author rights as if so all users in the environment would need rights to the Room Mailbox calendar and i have 40000 users :(

- Rancy
0
 
LVL 20

Author Comment

by:wolfcamel
ID: 38859274
I made the "default" user an author - and now all users get the pop up.
It doesn't make a lot of sense as really there should be a choice between the pop up option and the declined invitation option and such a choice doesn't appear anywhere.
0
 
LVL 20

Author Closing Comment

by:wolfcamel
ID: 38872835
I have seen this a lot on the net and there are several similar questions in here that don't completely resolve it. Like a lot of exchange related issues - after making a change you need to wait before you test or restart services/store to see the effect. For this you really need to switch outlook profiles to see it implement - simply changing the permission via the profile you are logged in as doesn't do or undo it.
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
Know the reasons and solutions to move/import EDB to New Exchange Server. Also, find out how to recover an Exchange .edb file and to restore the file back.
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…
Suggested Courses

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question