Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 534
  • Last Modified:

Outlook 2010 OAB password prompts, client is sending email alias instead of logon (i know the error, just not how to fix it)

Hi all,

I have a user that keeps getting pass prompts on outlook 2010 when downloading the OAB, now ive run a wireshark and can see they are connecting to the web based OAB, then i checked exchange and i can see the alias is being sent as the logon name

e.g
users logon user@domain.co.uk
primary address user@domain.com

exchange audit failure, logon attempt from user@domain.com not .co.uk. .com is not part of our domain logon its a alias on excahnge only

this is onyl happening for this user everyone else is fine including myself and were both setup the same way

where do i look or go to to make sure user@domain.co.uk is sent for authentication instead of the alias .com?

Thanks
0
awilderbeast
Asked:
awilderbeast
1 Solution
 
CSIPComputingCommented:
IT's possible that there's a set of stored credentials wihich are incorrect for that server on this user's machine.

Check Credential Manager and get rid of any incorrect stored credentials.
0
 
awilderbeastAuthor Commented:
This was it!
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now