Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1018
  • Last Modified:

Problem with SNMP traps

Hello,

I have a problem with receive SNMP traps in Opmanager 9. I'm generating SNMP traps from server 10.10.10.7 with folowing tools and command:

trapgen -d 10.10.10.8 -v 1.2.3.4.5 STRING "Skuska SNMP TRAP"

Open in new window


and

SnmpTrapGen.exe -r:10.10.10.8 -t:10 -c:"private" -to:.1.3.6.1.2.1.1.4.0

Open in new window


I checked SNMP traps in Opmanager in section Unsolicited Traps, but no traps is visible.
I captured network traffic on server 10.10.10.8 and everything is okay (check attachment).
Where could be a problem ?

Please suggest me a solution.

Thanks.
snmp-traffic.jpg
0
pkacer
Asked:
pkacer
1 Solution
 
Gajendra RathodSr. System AdministratorCommented:
Please check that interface(10.10.10.8) is listening on SNMP trap port (162).

For Windows,

Command: netstat -ano

It will provide details of open port on all interface of machine.

Use SNMP Trap Watcher to check the trap massage.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now