• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 346
  • Last Modified:

User profile was not loaded correctly in windows server 2008 server

Am getting the "User profile was not loaded correctly.."error when i try to login with the service account. This happened by the mistake of manally deleted that local profile in C:\Users.
I tried this article, but no luck. Please suggest any other option to fix this issue.
http://support.microsoft.com/kb/947215
0
Haribaskaran
Asked:
Haribaskaran
  • 2
1 Solution
 
Simon Butler (Sembee)ConsultantCommented:
Login as another user with admin rights, then remove the entry for the profile in the registry. Reboot and then try to login again.

Simon.
0
 
arnoldCommented:
Look at advanced settings (properties of computer)
Advanced, user profiles delete the entry for the user whose profile was deleted if present.
Was anything changed on the c:\users I.e did you have to take ownership, etc. prior to being allowed to delete? Just making sure it is not a permissions issue that prevents the creation of the profile since it is missing.
0
 
HaribaskaranAuthor Commented:
I tried all the options provided here, but no luck.
I finally restored the specific user profile from Tivoli backup, after which the profile issue got resolved.
0
 
HaribaskaranAuthor Commented:
Restore from backup resolved my profile issue
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now