?
Solved

The opteration failed

Posted on 2013-02-01
16
Medium Priority
?
406 Views
Last Modified: 2013-04-02
I have a strange issue for outlook 2007.
everytime I try to send out emails to multiple users ('To' & 'CC") I get this message saying operation failed.
If i send it to individual user then it goes through. If i save the message in drafts and send it from OWA it goes through.
this is only happing in 3 of the same kind of laptops. HP probook 6450b.
I have reinstalled office, redid the whole profile but still same problem.
there is nothing in the event viewer.
0
Comment
Question by:starr252
  • 7
  • 3
  • 2
  • +1
13 Comments
 
LVL 1

Expert Comment

by:Javin-Miles
ID: 38843849
After reinstalling office, do you use the same .pst file?
0
 

Author Comment

by:starr252
ID: 38844916
Yes. should i scan the PST?
0
 
LVL 1

Expert Comment

by:Javin-Miles
ID: 38845167
I'm not really sure if that will help, but i think it's worth a try.

You can find the scanpst.exe in your MS Office folder. c:\Program Files\Microsoft Office\Office##\

http://office.microsoft.com/en-001/outlook-help/repair-outlook-data-files-pst-and-ost-HA010075831.aspx
0
Free recovery tool for Microsoft Active Directory

Veeam Explorer for Microsoft Active Directory provides fast and reliable object-level recovery for Active Directory from a single-pass, agentless backup or storage snapshot — without the need to restore an entire virtual machine or use third-party tools.

 

Author Comment

by:starr252
ID: 38865540
I tried scanning but no change.
the strange this is it only happens with HP laptops.
0
 
LVL 1

Expert Comment

by:Javin-Miles
ID: 38867267
Try enabling transport logging in Outlook

http://support.microsoft.com/kb/300479
0
 
LVL 70

Expert Comment

by:Merete
ID: 38870145
Just a thought, I saw this same similar on my partners PC, after we changed ISP I had to re-add all his contacts, he has around 58 contacts and uses them in the ('To' & 'CC") almost like a spam email,  and he saw that exact message.
We are using windows live
 What resolved it was to re-add every contact again and individually check the address of every contact is added correctly.
Export your contact list then delete it and add them all in again.
0
 

Author Comment

by:starr252
ID: 38876065
we are using outlook 2007 on exchange 2010. the user is mostly emailing to user inside the company.
I can delete the nk2 file and let it recreate it.
but i don't think this is going to help as this was a new nk2 file.
0
 
LVL 25

Expert Comment

by:Brian B
ID: 38876717
Check and see if there are any plug-ins causing you problems. Run Outlook in safe mode: Start, Run, "outlook /safe".

In addition, if you have a cache file (search for *.ost), remove it and let outlook rebuild it.
0
 

Author Comment

by:starr252
ID: 38915964
I think it could be a plug in issue but i am not able to find which one?
any suggestions?
0
 

Accepted Solution

by:
starr252 earned 0 total points
ID: 39039197
This is funny....I don't know have many forums I have searched for this issue.
So far....eveyone had incomplete information or temp solution....

I have resolved the issue.

So as per my question.... I was getting an operation failed message when I used to send some emails. This was happening to my HP computers only. another thing I released was it was happening on Win & only. If the same computer was formatted to XP it would be fine.

finally, the culprit was HP privacy manager. It was probably encrypting the cache of something. I removed it and everything is fine now.

thanks for all your suggestions
0
 

Author Comment

by:starr252
ID: 39041419
I've requested that this question be closed as follows:

Accepted answer: 0 points for starr252's comment #a39039197

for the following reason:

Resolved it myself
0
 
LVL 25

Expert Comment

by:Brian B
ID: 39041420
If the asker had tried safe mode, he would have uncovered the same issue. Therefore I recommend the asker's answer being flagged as the only answer be reviewed by the mods.
0
 

Author Comment

by:starr252
ID: 39041440
@TBone2K

I had tried it in safe mode and also after diabling the plugins. didn't help.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you looking for the options available for exporting EDB files to PST? You may be confused as they are different in different Exchange versions. Here, I will discuss some options available.
This article will help to fix the below errors for MS Exchange Server 2016 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…
Suggested Courses
Course of the Month14 days, 1 hour left to enroll

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question