Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Outlook Instant Search

Posted on 2013-02-01
5
Medium Priority
?
457 Views
Last Modified: 2013-02-02
Outlook Search Prompt 2Outlook Search Prompt `Hi,
 I have a user who has OUTLOOK 2010 on XP Pro workstation. Whenever she enter something in Seachbox in her OUTLOOK, it displays "Click here to enable Instant Search". If I click that message line, then it creates a popup window "To enable the instant search feature in Outlook, you must download ...". When she download that program, then it creates a little search window in the taskbar area. So she un-installed that program, but in her OUTLOOK, the message - "Click here to enable Instant Search"- keeps showing up.
 How can I get rid of that prompt for good?
0
Comment
Question by:sglee
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 12

Expert Comment

by:Mike
ID: 38843885
There is no way that I know of to  get rid of that prompt.  I would have her install it again and just leave it be.  She can use it when she needs it.  Its a nice feature.
0
 

Author Comment

by:sglee
ID: 38843910
the problem is she hates that little search windows in the task bar area. The interesting thing is that I don't have that coming up on my computer and I use the same OUTLOOK.
0
 
LVL 12

Accepted Solution

by:
Mike earned 1000 total points
ID: 38843940
Maybe your machine is set up differently.

Take a look at this walkthrough....hope this helps

http://office.microsoft.com/en-gb/outlook-help/enable-or-disable-instant-search-HA010354972.aspx
0
 

Author Comment

by:sglee
ID: 38844576
@ FireRunt
I will try the suggestions in the link this evening after the user is gone . It looks very helpful.
0
 

Author Comment

by:sglee
ID: 38846760
@ FireRunt
This worked from the link.

1.Click the File tab.
2.Click Options.
3.Click Search.
4.Under Sources, clear the Show prompt to enable Instant Search check box.

Thanks for your help.
0

Featured Post

Ransomware: The New Cyber Threat & How to Stop It

This infographic explains ransomware, type of malware that blocks access to your files or your systems and holds them hostage until a ransom is paid. It also examines the different types of ransomware and explains what you can do to thwart this sinister online threat.  

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question