Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 353
  • Last Modified:

Windows 7 connects to incorrect Wireless network

Hi all,
     I recently relocated a domain and workstations to a site that has an AT&T DSL router serving as a DHCP server. The location originally had a laptop connected wirelessly to the DSL in the "Home Network" which is an open network. Ever since I had to restart the router, the laptop will not connect the internet. all the domain computers are wired and have no such problem. The laptop shows that it is connected to "Home Network", but it will not obtain an IP# and manually setting one does not solve the issue. Under the command "ipconfig", the laptop shows DNS specific suffix as "homeoffice", which is the name of the domain, and the IP info shows the gateway as the IP for the domain router ( which is not physically present here nor operational). Clearly, the laptop is trying to connecting using IP info from the domain, even though it is set as a member of a workgroup. Is there a way to stop all this?
0
PCGenieLA
Asked:
PCGenieLA
  • 2
1 Solution
 
uescompCommented:
did you delete the connection and try reconnecting?

Network Sharing Center > Manage Wireless Connections

Remove the existing connection
0
 
joelsplaceCommented:
I would remove the wireless card from the device manager and let it reinstall.  I would also remove any 3rd party wireless connection manager and let Windows handle the connection.
Is the server's DHCP server turned off since you are using the router's?
The domain and workgroup IP info should be the same if they are on the same physical network.  You can use different DNS servers if you like but the IP has to be on the same subnet and the gateway has to be the same.
I would turn off the router's DHCP and use the Domain Controller's DHCP even though the laptop isn't part of the domain.
0
 
joelsplaceCommented:
Are the domain computers also using DHCP?
0
 
PCGenieLAAuthor Commented:
I have to start believing my eyes: when I get incorrect ipconf data on any machine, it usually means it's getting the setting from the wrong source. D'uh. Thanks for your help, turning off the DHCP service on the DC worked well, since all the domain computers have static IP's.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now