Unable to connect to a Samba share from Win8

I have a few win8 systems that are unable to connect to a samba share. Our win7s can by setting the Network security: LAN Manager authentication level Send LM & NTLM responses.

Also I set the man manager security to disables from 128bit.

Any thoughts on how to get this working?
rdefinoAsked:
Who is Participating?
 
McKnifeConnect With a Mentor Commented:
Hi.

The first step is always to provide an error description. What is happening, if you try to access the share? What detailed error message do you get?
Measures to try:
-Update the NIC drivers of your clients
-update samba to the latest version
if no better: uninstall (not deactivate) any security software at one of those clients.
0
 
David Johnson, CD, MVPOwnerCommented:
have you tried the win7 settings that work?
0
 
rdefinoAuthor Commented:
So the system having the issue had a static ip set. It could connect to all servers and domain, but just not samba.

I changed it to dhcp and it works fine with samba.

Any thoughts?
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
McKnifeConnect With a Mentor Commented:
This makes no sense. Please return to static and give it just the same IP and DNS, gateway, subnetmask as the DHCP gave you and retry.
0
 
rdefinoAuthor Commented:
Still not working with static ip.
0
 
McKnifeCommented:
You are saying that if you set dhpc, it works. Now if you use ipcofig to see what DNS ip and what ip and subnetmask and Gateway was set and set it manually right afterwards to the same values...and that does not work... we then face something very odd. Sorry, cannot see any further.
0
 
McKnifeCommented:
Solved?
0
All Courses

From novice to tech pro — start learning today.