How to logon as administrator to a local Windows 7 workstation

I have a Windows 7 Workstation that I would like to able to logon as administrator. When I attempt to add administrator as a user to the local computer I get the message that the account already exists. When I attempt to  logon as administrator the message received is that this user has been disabled.  It is the local computer to which I am referring, not the domain. How can I restore the ability to logon as administrator to the local computer.
gbm33Asked:
Who is Participating?
 
Frederic SuneConnect With a Mentor CEO, IT in MIND inc.Commented:
0
 
uescompCommented:
administrator by default is disabled.  You will have to re-enable the account.  Right-click my computer > Manage > Local Users and Groups > Users

Enable the administrator and add a password etc.
0
 
gbm33Author Commented:
uescomp: I see the Administrator account with the little arrow pointing down, and the ability to add a password.  However, I do no see a place to enable the account.
0
 
SandeepConnect With a Mentor Sr System AdministratorCommented:
Down arrow means it is disabled. You need to enable it.
Right click on it. Go to Properties and uncheck Disable the account. Click Apply OK

Now your account must have got enabled. Try this.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.