• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 910
  • Last Modified:

Cisco RV220w not sending log entries to syslog

I have two Cisco RV220W routers connected using a VPN tunnel.  both are running firmware and have tunnels setup for IP routing.  Router1 is on subnet and has the SYSLOG server behind it.  Router 2 is on subnet  The syslog server has an IP address of  There is no issue with traffic between the two subnets.   Two device on subnet are able to write log entries to the syslog server on  Router1 is able to write to the syslog server.  I can not get Router2 to write to the syslog server.

Any ideas would be appreciated.  

The latest firmware is and I would like to upgrade to this, but the last time I upgraded (to all my VPN user definitions and tunnel definitions disappeared and I had to manually rebuild the VPN environment.
  • 2
1 Solution
Can you post the syslog config on router2?

are you using UDP/TCP for syslog? are you using default port or have you specified a custom one?

I'd double check those 2 things plus the facility (0,7) and logging level (informational is what you probably want).

Are you able to telnet to the syslog server on the syslog port? (if using TCP - 514)
gmerilliAuthor Commented:
all settings are standard.  I have two other devices on the subnet and 4 other devices(including router1 that are all successfully writing to the syslog server.  Only router2 is not working.  there are no additional port settings other than IP address to identify the syslog server.  router1 and router2 are identical in every respect.
gmerilliAuthor Commented:
didn't quite fit
Hi, i have the same issue on current frimware. What i found is that you can see in Open ports page that it;s trying to open syslog port 514 from WAN interface of Router2 to correct Sysylog server IP address. Of course due to no routing it fails.
I'm trying to find a way of proper routing with VLANs and static routes but haven;t suceeded yet.
So it seems it works only for Syslog server in the LAN where router is connected to,

If you find the soluction please share
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

We Need Your Input!

WatchGuard is currently running a beta program for our new macOS Host Sensor for our Threat Detection and Response service. We're looking for more macOS users to help provide insight and feedback to help us make the product even better. Please sign up for our beta program today!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now