• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 284
  • Last Modified:

Same old problem from a couple weeks ago

So I have a
C:\ Drive Labeled OSDisk (C:)
D:\ Drive Labeled Recovery (D:)
So a new drive showed up a couple days ago it is called
Local Disk (Q:)  
When I look for it  on Explorer  Q:\Drive has no properties that work correctly in any of the tabs that are displayed.  

I need to rid my PC of this drive.  How do I do it?
0
Stuckhere
Asked:
Stuckhere
  • 4
  • 2
1 Solution
 
StuckhereAuthor Commented:
Checked the Disk Management on Control Panel and the Q: Drive does not show up there..
0
 
atsvirginiaCommented:
1. Start > Run > regedit  
2. navigate to: HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
3. New > DWORD (32-bit) Value
4. Name = NoDrives
5. Value = 65536 (Decimal)

Check this link for more information:
http://www.codeproject.com/Articles/90346/Fix-Local-Disk-Q-Added-by-Office-2010-Beta
0
 
StuckhereAuthor Commented:
I got through steps 1,2, & 3.  Stumped at #4  I'm going to try Tweakui.  Sorry to be so late in getting back to you
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
atsvirginiaCommented:
On step 4, you'll just need to name the dword value "NoDrives"
0
 
StuckhereAuthor Commented:
OK I'll give it a try tonight.  Had o luck installing Tweak UI
0
 
StuckhereAuthor Commented:
Sorry I'm tardy in my response.  Have'n't had a chance to work on it.  But you were with me the whole way and you get the points.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now