• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1944
  • Last Modified:

MPIO on P2000 G3 1Gbe iSCSI MSA with Server 2008 R2

When we try on enable round robin via the Microsoft Iscsi Initiator on a Windows Server 2008 with P2000 G3 MSA we get an error...

 "The parameter is incorrect. The round robin policy attempts to evenly distribute incoming requests to all processing paths."

It then defaults to "Round Robin with Subset"

The round robin option does not even appear on the iscsi disk under computer management.

Does anyone know how to enable round robin on the MSA P2000 G3?
1 Solution
SACUADMINAuthor Commented:
Solved my problem.
I had incorrectly setup the mpio sessions.
Now I can see traffic on both iscsi cards
Can you explain what you had to change?  I'm getting the same error.  Thanks
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now