remapping documents folder to server windows 8

OK this is what I am having a problem with. I have a windows 8 machine and went to the properties of the documents folder and tried to change it to point to the linux server and not locally on the hard drive, and it told me that was not possible due to the fact that location was not indexed. The server was already mapped on the windows 8 machine. In windows xp and 7 there was not issue with this I could change the properties and no problems.

Is there something I need to do so that I can change the properties of some folders to point to the the linux server on Windows 8 Machine?
georgopanosAsked:
Who is Participating?
 
McKnifeConnect With a Mentor Commented:
Hi.
I wonder if you are able to index the offline content and redirect afterwards.
[FYI: I had the same problem with win7, too.]
0
 
Imtiaz HashamTechnical Director / IT ConsultantCommented:
Make the mapped drive available locally by enabling offline files on the mapped drive (or the folder under the mapped drive - my recommendation) and then do this.

This problem existed on Windows 7 too.
0
 
georgopanosAuthor Commented:
I have had no problems in the past with windows 7, but with windows 8 I enabled and nothing it still says

this network location can't be included because it is not indexed.
0
Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

 
Imtiaz HashamTechnical Director / IT ConsultantCommented:
I had this issue with Win7 and have always used the solution advised...

Why don't you use a GPO for the server if you have AD?
0
 
georgopanosAuthor Commented:
I am sorry I am not following.

FYI
I am running a linux server with an SMB file server.

The issue from what I understand is from WINDOWS . I have googled his problem and seem not to be able to find a solution that works. Everyone has ideas but non of them actually solves the problem. No matter the solution I have tried that people suggested it still gives me "this network location can't be included because it is not indexed.".

If you can elaborate on your previous response that would be great.
I really think either there needs to be a way of forcing the indexing or a way to actually index.
0
 
georgopanosAuthor Commented:
No anyone else have any ideas?
0
 
McKnifeCommented:
For your info: if you post to this thread, only subscribers will get notified. Subscribers are participants and people who are monitoring this thread. So normally, your action will have no effect as it does not reach anyone new.
That said, what about feedback to my question?
0
 
georgopanosAuthor Commented:
The "NO", was what I was responding to from your previous statement, that it did not work.
The reason it did not work was because the instructions I found told me to go to the control panel then use the indexing option. I figured I would do a second search and found it to finally work. So thank you and yes it did work.
One last thing did the previous versions of windows see network drives as offline?
0
 
McKnifeCommented:
> did the previous versions of windows see network drives as offline?
I don't understand - could you elaborate, please?
0
 
georgopanosAuthor Commented:
OK What I did was I went the mapped drive and right mouse clicked and selected Always available offline. Is that how the previous versions of windows saw networked drives as available offline?
0
 
McKnifeCommented:
You had to do the same with a network drive on win7 in order to be able to redirect the documents folder, yes. By default, no windows version saw those as available offline.
0
 
georgopanosAuthor Commented:
OK... Thanks..
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.