How can you get rid of the warning sign when SSH is enabled on ESXi 5?

I notice that every time I enable ssh on my ESXi 5 hosts they present a yellow warning icon above the host in vSphere... is there a way to get rid of that?
LVL 1
ThaidogAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Andrew Hancock (VMware vExpert / EE MVE^2)Connect With a Mentor VMware and Virtualization ConsultantCommented:
0
 
MysidiaConnect With a Mentor Commented:
In ESXi 5, there is a  SuppressShellWarning  advanced option,  under Configuration Tab > Advanced options;    on the lefthand side   UserVars:

But since you have SSH enabled, there is an esxcfg-advcfg   command for setting this, that you would be able to access by SSH'ing in and entering the command....:

esxcfg-advcfg -s 1 /UserVars/SuppressShellWarning


Accordingly,  the command

esxcfg-advcfg -g  /UserVars/SuppressShellWarning

will show the current value of the option


For the list of other advanced options,
esxcfg-advcfg -l
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.