Solved

Undeliverable

Posted on 2013-02-02
8
407 Views
Last Modified: 2013-02-15
Your message did not reach some or all of the intended recipients.

      Subject:      Testing Email
      Sent:      01/30/2013 11:02 AM

The following recipient(s) could not be reached:

      User Name on 01/30/2013 11:04 AM
            There was a SMTP communication problem with the recipient's email server.  Please contact your system administrator.
            <Exchange.domain #5.5.0 smtp;554 Client host rejected: cannot find your hostname, [ip address]>
0
Comment
Question by:vicky19
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 2
8 Comments
 
LVL 4

Author Comment

by:vicky19
ID: 38846835
Dont mind but can you give me brief points you want me to try from these articles

However i will be checking the articles
0
 
LVL 19

Expert Comment

by:R--R
ID: 38846866
check the post from sambee in first article and third article.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 4

Author Comment

by:vicky19
ID: 38848399
R-R sorry that didnt help, but i have noticed that this is happening only to Yahoo and Hotmail as what i have come to know from the client
0
 
LVL 4

Author Comment

by:vicky19
ID: 38870627
Anyone out there as the issue still isnt solved for the client
0
 
LVL 4

Author Comment

by:vicky19
ID: 38872529
Anyone out there as the issue still isnt solved for the client
0
 
LVL 6

Accepted Solution

by:
S_K_S earned 350 total points
ID: 38887749
Is the issue happening with single domain or what ?
Hope you have checked for your MX or Domain Blacklisted or not
Check no blocking on Firewall

If this is for one client looking at the Undeliverable it seems to be a Client side issue and not yours. Check with sending email from Public domain and if possible contact Client end IT person and see if Whitelisting you helps or not

S_K_S
0
 
LVL 4

Author Comment

by:vicky19
ID: 38894571
Yes the issue is with single domain

Yes seems they did some changes on their Frontend servers that was causing the issue, their IT admin made some changes and now thing are working fine
0

Featured Post

Transaction Monitoring Vs. Real User Monitoring

Synthetic Transaction Monitoring Vs. Real User Monitoring: When To Use Each Approach? In this article, we will discuss two major monitoring approaches: Synthetic Transaction and Real User Monitoring.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
This article outlines some of the reasons why an email message gets flagged as spam on a recipient's end.
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…

729 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question