• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 456
  • Last Modified:

How to disable Update Manager from popping up in Ubuntu 10.04.

Hello Experts.

I am running Ubuntu 10.04.
I've unchecked an "updates" box in Update Manager. See picture.

But in about once a week, the program still pops up at first boot in a day disrupting my data entry into GUI. How to completely disable this popup?
(I am not asking to explain me security consequences, it does not matter.)

Thank you.no updates
0
Bitlab
Asked:
Bitlab
1 Solution
 
farzanjCommented:
Go to 'Startup Applications' and disable the 'Update Notifier'.
0
 
BitlabAuthor Commented:
Many thanks. Will give it a shot. There seems to be many other useful options in this widget.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now