Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 30
  • Last Modified:

configure pix 506e for multiple external interfaces

Hello,
I have a time warner biz modem with 5 static ip addresses.
currently i have one outside ip defined, and static routes from this ip to various
places on the internal network - everything works fine.  I have installed a DVR/camera system, and want to use an additonal ip address from my static range provided by time warner.

ip address outside xxx.xxx.xxx.50 (current setting)
I would like to add xxx.xxx.xxx.51 and set a static route, nat, etc to 192.168.1.200, using
various ports like www, 5920, etc.  my global setting is : global (outside) 1 interface.

How can I do this???

Thanks,
eholz_one
0
eholz_one
Asked:
eholz_one
  • 4
  • 3
1 Solution
 
Pete LongTechnical ConsultantCommented:
Here you go....................

static (inside,outside) xxx.xxx.xxx.51 192.168.1.200 netmask 255.255.255.255
access-list inbound extended permit tcp any host xxx.xxx.xxx.51 eq 5920
access-list inbound extended permit tcp any host xxx.xxx.xxx.51 eq www
access-group inbound in interface outside

Note: This assumes you do NOT have an inbound ACL (Issue a show acess-group command to find out), if you do it will say access-group {name} in interface outside, Simply replace the word inbound above for the name of yours and DONT issue the command that starts access-group.
0
 
davorinCommented:
If I understand correctly you are looking for 1to1 NAT.
Please look at this link:
http://serverfault.com/questions/382705/configuring-pix-506-with-nat-for-multiple-public-addresses
0
 
eholz_oneAuthor Commented:
Thanks,!!!  I will give this a try! and respond as needed
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
eholz_oneAuthor Commented:
Hello Again,

No luck, pix fw version is 6.3 (4), and does not accept the "extended" word in the command line!

ouch,

eholz_one
0
 
davorinCommented:
Have you tried without extended (format posted in link)?
access-list outside_access_in permit tcp any host <IP address> eq port
0
 
eholz_oneAuthor Commented:
Yes, I have tried this.  It does not work, but it may not be the pix settings.
I will have to get with timewarner to verify we really have 4 more functional external ip addresses!!

thanks for the help
0
 
davorinCommented:
You can verify that with configuring a laptop with that IP and connecting it to modem.
0
 
eholz_oneAuthor Commented:
I did find the solultion - the external ips are working. reconfigure pix without the "extended" settings, and revised the static line to:
static (inside,outside) xxx.xxx.xxx.51 192.168.1.200
and added the appropriate ports to the access list.

thenks for info
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now