Wireless connection without Internet

Hello, I am in a friend's house and I've tried to connect with his wireless network. I've two computers. The W7Pro computer with SP1 can connect without problems. The WXP (SP3) can also connect to the network but can't connect to Internet. I can't ping the DHCP Server from my WXP computer. I've disabled my firewall but the problem continues.
My IP configuration is:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\user>ipconfig /all

Windows IP Configuration

        Host Name . . . . . . . . . . . . : Qhari04
        Primary Dns Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Broadcast
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
        Physical Address. . . . . . . . . : 00-21-5D-8B-86-E4
        Dhcp Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        IP Address. . . . . . . . . . . . : 192.168.1.34
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.1.1
        DHCP Server . . . . . . . . . . . : 192.168.1.1
        DNS Servers . . . . . . . . . . . : 200.48.225.130
                                            200.48.225.146
        Lease Obtained. . . . . . . . . . : Sábado, 02 de Febrero de 2013 1:15:5
5 p.m.
        Lease Expires . . . . . . . . . . : Domingo, 03 de Febrero de 2013 1:15:
55 p.m.

Ethernet adapter Local Area Connection:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : Intel(R) 82567LM Gigabit Network Con
nection
        Physical Address. . . . . . . . . : 00-1C-25-98-7A-5B
        Dhcp Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        Autoconfiguration IP Address. . . : 169.254.171.86
        Subnet Mask . . . . . . . . . . . : 255.255.0.0
        Default Gateway . . . . . . . . . :

Ethernet adapter Local Area Connection 4:

        Media State . . . . . . . . . . . : Media disconnected
        Description . . . . . . . . . . . : TAP-Win32 Adapter V9
        Physical Address. . . . . . . . . : 00-FF-B5-AF-03-21
ConsJMEAAsked:
Who is Participating?
 
ConsJMEAAuthor Commented:
Thanks to all but the solution was very simple. I've reset the router and all is OK.
0
 
Darr247Commented:
Open a command prompt and run
netsh int ip reset c:\resetTCPlog.txt

Close the command window, reboot and try your wireless connection again.

If it still won't connect to the Internet, open a command prompt and run
netsh winsock reset

Close the command window, reboot and try connecting to the Internet again.
0
 
ConsJMEAAuthor Commented:
Thanks. I've tried both commands without success.
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
adez12Commented:
Run the same command on the Win 7 machine, and post the output.
0
 
ConsJMEAAuthor Commented:
I've opened the command prompt from an Administrator account but the system ask to me to be administrator

The output on Win 7 machine:

Microsoft Windows [Versión 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Reservados todos los derechos.

C:\Users\CRCIAdm>netsh int ip reset c:\resetTCPlog.txt
Error al restablecer Global.
La operación solicitada requiere elevación (Ejecutar como administrador).
Error al restablecer Interfaz.
La operación solicitada requiere elevación (Ejecutar como administrador).
Error al restablecer Dirección de unidifusión.
La operación solicitada requiere elevación (Ejecutar como administrador).
Error al restablecer Ruta.
La operación solicitada requiere elevación (Ejecutar como administrador).
No hay valores configurados por el usuario para restablecer.


C:\Users\CRCIAdm>netsh winsock reset
La operación solicitada requiere elevación (Ejecutar como administrador).

*** End of output ***
0
 
ConsJMEAAuthor Commented:
I've learned how to run command prompt as administrator. The output is:

Microsoft Windows [Versión 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Reservados todos los derechos.

C:\Windows\system32>netsh int ip reset c:\resetTCPlog.txt
Global se restableció correctamente.
Interfaz se restableció correctamente.
Dirección de unidifusión se restableció correctamente.
Ruta se restableció correctamente.
Reinicie el equipo para completar esta acción.
0
 
ConsJMEAAuthor Commented:
I've rebooted and I've executed the another command:

Microsoft Windows [Versión 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Reservados todos los derechos.

C:\Windows\system32>netsh winsock reset

El catálogo Winsock se restableció correctamente.
Debe reiniciar el equipo para completar el restablecimiento.
0
 
Fred MarshallPrincipalCommented:
THe DNS server IP address looks a bit strange given the IP address.  
Perhaps the DNS server is manually entered?

Can you ping IP addresses on the internet?
Such as Googe at: 66.152.109.23
??
0
 
Darr247Commented:
I would like to see
ipconfig /all
from the Win7 machine, and also what that command returns now on the XP machine.
0
 
ConsJMEAAuthor Commented:
The solution was to reset the router but some posts have helped to me to realize it. When I've executed the commands on Win 7 machine I've lost my connection also in this machine. This fact have shown to me that the problem might be in the router.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.